Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Inconsistent on 3G - 3.1.3 (05.12.01)

  1. #1
    Default Inconsistent on 3G - 3.1.3 (05.12.01)
    Today I used Spirit to Jailbreak my 3G for the first time ever. No problem there.

    The only reason for my jailbreak is to turn on Internet tethering, and I decided to go with MyWi from the start.

    The installation was cumbersome, and I have not had a consistent experience yet. First, WiFi would not enable. But I got USB tethering to work. I repeatedly tried WiFi, to no avail. Then I got Bluetooth to work. Without any explanation, WiFi started working. Then I got a WEP key working. And I had fantastic coverage for a brief test with multiple Macs.

    Elated, I disabled tethering and closed the app.

    Then a couple of hours later I was right back to square one. But now I can't get USB tethering to work. Bluetooth is consistently OK. But WiFi will not initiate a network. What a frustrating experience so far.

    Any help would be appreciated.

    Should have mentioned my phone is locked running on ATT,

    And I'm struggling with MyWi version 3

    I installed MyWi ver4 and am having good, consistent performance.

    Just wanted to followup, since so many people seem to be following this forum
    Last edited by nonbiz; 2010-07-28 at 02:44 PM. Reason: Automerged Doublepost

  2. #2
    Never had a problem with vers 3 or 4. Went away last weekend and actually stayed somewhere that did not have WiFi.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •