Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No internet on connected units

  1. #1
    Default No internet on connected units
    I've used mywi before without any issues, but after i updated and jailbreaked with redsn0w 0.9.5b5-5, i cant get it to work.
    Everything looks fine, looks just like before, mywi says its broadcasting, and the blue bar is showing.
    I can connect to the WiFi with my ipad, and all other devices (computers ect) but its not working, my ipad says its not connected to the internet, and its the same story with the computers, and mywi never shows any active users.

    whats up with that?

  2. #2
    MyWi or MyWi 4.0? What OS version? Are you getting an IP address?
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. #3
    Im using MyWi 4,0.

    And when it worked i was on iOS4 (4,0) with an unknown version of redsn0w, and right now im on 4.0.1 jailbroken with redsn0w 0.9.5b5-5

  4. #4
    I'm actually having the exact same issue too. My 3GS is running 4.0, and my iPad will say it's connected, but the phone says no active users. I've messed around with it a bit and found it still happens regardless of WEP being on or off, and changing signal strength, channel, etc has no effect. Same with restarting the app and the wifi radio.

    For what its worth though, I have found that rebooting my iPhone from SBSettings seems to get it to play nice for a little while, and I can connect on my iPad, with the phone registering an active user.

  5. #5
    Default Same Problem
    Ive the same problem: yesterday i installed the trial version of MyWi. I got a connection do wireless devices but no internet connection. Will this be fixed in the commercial version of the tool? After rebooting the iphone MyWi shows on the iPhone that one device is conneted but there is still no internet connection ... please help.

    Thank you!

  6. #6
    I am having the exact same problem. I have an iphone 3G 4.0.1 jailbroken with redsn0w 0.9.5b5-5, and am using MyWi 4.0. My iPad will connect to the mywi network, but have no internet (not assigned an IP). I also tried with my windows laptop, and it was also able to connect, but not get internet access or an IP assigned. I only have 7 days left of my trial, and want to buy this product but there is no way I can justify it if I cant get it to work :/.

  7. #7
    Default Finally it works ...
    I have made a downgrade from 4.0.1 to 3.13. After that I jailbreaked with Spirit and installed MyWi again. MyWi is now working.
    Last edited by maghnus; 2010-07-27 at 05:20 PM.

  8. #8
    But i dont want to downgrade, there has to be a better solution

  9. #9
    I was having the exact same problem. I messed with it but couldn't get an internet connection or any users to show up in the Active users list. So, I tried usb tehtering. I go a message saying that apple ethernet service was installed and I could connect just fine this way. It was just like using an ethernet connection. I then decided to give the wifi antoher try, and BOOM, it worked perfectly, like there was never a problem. My best guess is that for some reasone the apple ethernet had to install on the machine I was trying to connect with.

  10. #10
    Iphone 3GS 3.1.3 unlocked with spirit jailbreak running the trial version of MyWi 4.0. Installed Rock, download & installed MyWi 4.0, create a user name and password for Rock and activate the trial version.

    When I launch the application everything looks fine, iPad, iTouch and laptop all see the Wifi hotspot. I used the iPad first to connect to the iPhone. iPad connected fine but it would not retrieve an IP address, so no internet connection. Turned off Wifi on the iPad, reset the iPhone relaunched MyWi and tried to connect the iTouch. Same result, no internet. Repeated with the laptop, same result. So it seems success with this app is hit an miss, thinking I should uninstall MyWi 4.0 and try MyWi 3. Thoughts?

  11. #11
    same problem here:

    I jailbreaked my iPhone 4 on iOS 4.0 and installed MyWi 4.0 via Rock. If i create a Network, i can access via iPad, Mac, Nokia,... but it says no Internet connection.
    Im currently in Trial Licence status but i wanna buy a licence. It would be great to test the app before i buy it.
    Any solutions?

  12. #12
    Default And again - no internet connection
    MyWi worked one or two times - and now again no internet connection. Is there any support available? Ive 1 trial day left ...

  13. #13
    ok now i tried again, and now it works.
    i did reset the network settings and restarted the device and now it works for me.
    Hope this can help you.

  14. #14
    Finally got it working, not sure why it is hit and miss for some of us on here. The only way I got it to work was to uninstall 4.0 trial and install 3.0 trial. At least I know it works now, just have to figure out why 4.0 doesn't want to work.

  15. #15
    I am also having this problem with Iphone 4 MyWi 4. The Iphone connects but it says no Internet. Do you think reseting network settings will fix?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •