Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi doesn't create a wifi network?

  1. #1
    Default MyWi doesn't create a wifi network?
    Anybody have this issue? i had mywi for a while, however did not use it for a good 3-4 months, and surely made some changes to my phone in that time, but i don't know what broke it, here's the problem:
    I can run and turn on wifi tethering, it says it's on, give same the blue bar, however i do not think a network is created, i have scanned for the network with several different laptops and other smartphones and none could locate the network. also when i fire up the tethering, then look in the factory wifi settings, it shows it is connected to the network, however there is no signal, and no info in side the profile. (see screen caps below)





    I have tried what would be seemingly EVERYTHING i started with 3.1.2 JB with blackra1n with ROCK, it was not working so i tried the no rock version, however it was an older version in installed with ssh and terminal because the server is down for the current version, i tried removing rock, reinstalling both rock and mywi several times, i even resorted to getting the cracked version of mywi, all to no avail, so i decided to upgrade to 3.1.3, JB with spirit, still no change, i have removed all JB apps other than the necessary, reset my network settings several times, i am exhausted with this whole thing, need some suggestions.


    Thanks in advance.
    Last edited by T3rry; 2010-06-10 at 05:41 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •