Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: weird ????need help

  1. #1
    Default weird ????need help
    i installed mywi and it works fine... on iphone 3gs 3.1.3
    yesterday i carelessly clicked the autofix button and i then almost simultaniously noticed a problem... after i hit the autofix i let it soft reset then i went on to check my facebook from my iphone using my WIFI from my house and NOT mywi and it said NO INTERNET CONNECTION on the facebook app for iphone i thought maybe it was my modem and router at home so then i tryed to acces internet on my ipad via the same HOME wifi connection and it worked so i turned off wifi on my iphone and turned it back on and tryed again still not working today i woke up and tryed again nothing so i said let me see if i delete MYWI if it will work and my regular HOME WIFI worked fine so then i reinstalled MYWI and it did the same thing any one else having this problem ? any suggestions?

    so basically when MYWI was installed after CLICKING autofix it lets my phone FIND the wifi connection at my home BUT NOT connect to it also on any website even ROCK not just facebook
    Last edited by andimthejr; 2010-05-20 at 03:10 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    just restart your phone or respring...this happens sometimes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •