Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tethering Enabled, But Network Interface Has Not Been Setup

  1. #1
    Default Tethering Enabled, But Network Interface Has Not Been Setup
    I've managed to set up my iPhone with tethering enabled, using MyWi from Rock App, which I purchased a while ago.

    Up until I upgraded to 3.1.3 and jailbroke my iPhone with Spirit, MyWi had worked like a charm. Now, I just get a prompt saying, "The 'iPhone USB' network interface has not been set up. To set up this interface, use Network Preferences."

    When I get to Network Preferences, I see no option to setup my iPhone.

    I've tried the MyWi auto fix, restarting both my iPhone and my MacBook Pro, and updating iTunes, but no luck so far.

    Does anyone know what the issue could be?
    Attached Thumbnails Attached Thumbnails -screen-shot-2010-05-09-6.33.45-pm.png   -screen-shot-2010-05-09-6.33.05-pm.png  

  2. #2
    Have you tried reinstalling mywi? I actually just used it a few minutes ago to tether my laptop and it works fine. I have an iPhone 3GS on 3.1.3. Maybe just use it to make a WiFi network and connect to that, that's how I have mine.

  3. #3
    Quote Originally Posted by darksniper404 View Post
    Have you tried reinstalling mywi? I actually just used it a few minutes ago to tether my laptop and it works fine. I have an iPhone 3GS on 3.1.3. Maybe just use it to make a WiFi network and connect to that, that's how I have mine.
    I just tried reinstalling MyWi.

    It will work using the WiFi feature; however, the tethering option still produces the same issue.

    I would use the WiFi option, but I find the tethering option much more reliable when on the run.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •