Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Mywi problems

  1. #1
    Default Help! Mywi problems
    I just jail broke my iPhone 3GS using spirit. I tired to download mywi (no rock) and an error message comes up in the cydia download screen saying that it does not recognize my device due to a new version of cydia. I also tried downloading the rock version. That version locked up during the download and I couldn't get it working either. Please help!!

  2. #2
    Angry same problem
    it does not work either on my iphone 3gs 3.1.3 with spirit, money down the drain, 0 support

  3. #3
    Try rebooting and then downloading it through Rock(on your phone, not computer). That worked for me on my 3g with 3.1.3

  4. #4
    I did, same effect, it can not start the mywi lan

    actually I now managed, my Wifi name was too long!
    Last edited by hpiski; 2010-05-05 at 04:29 PM. Reason: Automerged Doublepost

  5. #5
    Well...somehow I think I successfully downloaded the Rock version of MyWi and it appears to be functioning. I don't have my iPad with me at work to test it out but plan to test it tonight. Crossing my fingers...hoping it works!

  6. #6
    Hi guys. I tried to install MyWi 3.5.2 (with rock) but in the end of the installation an error pops up saying 'subprocess post-installation script returned error exit status 133'. (I have iOS 4 GM on an iPhone 3G). Rock installs fine, mobile substrate installs fine but mywi remains half installed. I know it doesn't work in iOS 4 anyway, but I'm curious about the error. Is this normal?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •