Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi Kills my 3gs

  1. #1
    Default MyWi Kills my 3gs
    I haven't found anything on this but my 3gs has died 3 times every time I install this app. The internet slows to a crawl and I reboot. Then the phone is stuck on the boot logo. I really want to be able to use this app but I can't. Can someone help? I am using the no rock version.
    << Jobs Announces New iPhone Nano! lol

  2. #2
    Default Killed my 3G too
    I just finished restoring my iPhone 3G, MyWi killed it as well. I'm really not happy about the amount of data I just lost.

    I was running 3.1.2. I only got MyWi to work once, usually it connects but my computer has a self assigned IP address and can't connect to the internet. I read somewhere else on this forum that this will happen if you change the WIFI network name BTW, so don't change the network name.

    So I tried turning on USB tethering. That didn't work either, so I tried quitting and rebooting the phone. The phone turned back on, showed the apple logo for 10 seconds, and turned off. This happened every time I turned on the phone. I had to put it into DFU mode and restore in iTunes.

    The app worked great when it worked once, but an app that costs $10 should never crash my phone like that. I'm afraid to use it again.

  3. #3
    Thank you for the reply.
    It's happened consistently 3 times after I restore. I install the app and it works great. When I stop using it, I notice the data on my phone is very slow, whether it is wifi or 3g. I decide to reboot or even respring and it freezes and the Apple logo. It doesn't reboot like you say, it stays at the apple logo. I can't live without my internet on my phone. I also can't live without every respringing. But I WANT this app. It's the only app that works with the ipad so they have a monopoly. I had not heard about the wifi network name thing. Can you please elaborate on that? Also, if anyone else has any suggestions, I'm up for it. Please let me know. Could it have to do with the fact that we are on 3.1.2?
    << Jobs Announces New iPhone Nano! lol

  4. #4
    just installed this as well, the only bad thing that happened to me is now my WiFi won't turn on at all.

  5. #5
    I'm glad its not just one person having the problems here. The problem is, there is no really good way to reach them. I havent found a support website or anything... not even an email.
    << Jobs Announces New iPhone Nano! lol

  6. #6
    Ok it turns out that the crash around May 7th was from an invalid Rock update, not MyWi. Still sucks and lots of people lost lots of data, but now we know what caused it.

    Er, may 4th.
    Last edited by j314; 2010-05-10 at 05:37 PM. Reason: Automerged Doublepost

  7. #7
    While this looks promising, me and others are using the no rock version. This probably doesnt affect us.
    << Jobs Announces New iPhone Nano! lol

  8. #8
    This is the second most looked at thread in this subforum and nobody has an answer? Come on guys...I really don't want my money to go to waste here...
    << Jobs Announces New iPhone Nano! lol

  9. #9
    Mywi also locked up my 3G and when i hard rebooted it, caused it to be stuck at the boot screen, requiring me to restore my phone. I'm not reinstalling this app, which i PAID. for, until this issue is fixed. Not only did I pay for this app, i had to uninstall pdanet which was another $30 purchase.

    WTF?

  10. #10
    Finally someone who is having the exact same problem as me. I wish it wasn't so much work to troubleshoot though. So you have a 3g huh? What firmware are you on?
    << Jobs Announces New iPhone Nano! lol

  11. #11
    I was on 3.1.2 with black rain jb. . Now on 3.1.3 with spirit but I'm hesitant to reinstall this app until I hear that this issue has been addressed. I will be more than happy to assist the developers in reproducing it. Thanks.

  12. #12
    I am also happy to help. I have a strange feeling its either 3.1.2 or blackrain because both of those match my setup. If we could get some developer interaction here, I'm sure we could find the problem. Have you emailed the devs? I didn't get a reply back but maybe if people make enough stink, they'll listen.
    << Jobs Announces New iPhone Nano! lol

  13. #13
    There was an update released in the past couple days. The release notes said something to the effect: Fixes issue when MyWi is purchased after trial period expires.

    It doesn't state what the issue is, but that does describe my circumstances. I did not start having the problem until the very day my trial period expired and I purchased the app.

    Does that describe your circumstances as well, CHI3F?

  14. #14
    Well, I'm not going to lie, but I pirated the app for my "trial period." Unlike most pirates though, after I trial the app, I purchase. I purchased on Appsidy and I never had the problem until I purchased. Dunno if theres a correlation there.
    << Jobs Announces New iPhone Nano! lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •