Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get MyWi working on 3.0

  1. #1
    Default Can't get MyWi working on 3.0
    Ok I have tried everything in this forum, even restored my 3G phone back to 3.0 and jail broke it again. Still no luck! MyWi won't make a hotspot for my iPad. Please any help or suggestions would be great. Don't know how to get this thing working on my phone. Heard great things about this app. Thanks for your help in advance.


    Update: USB tethering is not work on my phone, no blue bar across the top
    My carrier file is 4.0. Should this be a updated file, like 6.0? How would I update carrier file?

    Update: Got it working! Updated IPCC file! Now whenever I enable WEP in MyWI I cant connect to Internet?
    Last edited by idigipunk; 2010-04-10 at 07:33 AM.

  2. #2
    I'm in the same boat!
    http://modmyi.com/forums/mywi/707099...ml#post5203984

    How did you update your IPCC?... I'm in Bangkok and have loaded my Carrier info for DTac from help.BenM.at | BENM.AT

    I keep getting the unable to enable error...
    no spam in sigs

  3. #3
    I started all over with my iPhone 3G. Did a complete restore to 3.0, used redsn0w 0.8 to jailbreak and ultrasnow to unlock. Went to http://m.peacefulinsanity.com/tether.mobileconfig and installed a new mobile config file. Installed MyWi and everything worked perfect to date. Wish i could help you more but thats all i got.

  4. #4
    Nice
    Keithsta

  5. #5
    OK, I'm back where this person started. I'm running 3.0.1 (with the tethering hack), I've installed Cydia and MyWi, and MyWi just doesn't ever get a connection: it says that it has one, I connect another device to its network and there's no net connection.

    I've noticed that if I turn on WiFi, it replaces the phone's WiFi connection with the network I created, which doesn't make a lot of sense to me, but maybe that's supposed to work: if I turn WiFi off on the device (to force 3G), then the MyWi WiFi connection goes down.

    Anybody have this working on 3.0.1? Am I missing something?

  6. #6
    I bit the bullet and upgraded to a unlocked/jailbrike 3.1.2 and Myfi behaves perfectly

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •