Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWif connected to tethering but no internet connection?

  1. #1
    iPhone? More like MyPhone hnic247's Avatar
    Join Date
    Oct 2008
    Location
    Lindenwold, Nj
    Posts
    120
    Thanks
    11
    Thanked 7 Times in 7 Posts

    Default MyWif connected to tethering but no internet connection?
    everything is working fine it says tethering on the top and all but i cant connect to the 3g internet thru my phone or the computer when its enabled..anybody kno whats going on?..any help would be appreciated..
    HIGH QUALITY BEATS FOR HIGH QUALITY ARTISTS

    ....MYSPACE.COM/GOTBEATS856.....

  2. #2
    3.2 Updates
    =================
    - Fix for DNS assignment on some phones
    - Fix disconnect for phones running 3.0
    - Fix/Repair MMS
    - Fix disconnect not being able to browse the web with iPhone
    - Fixed MyWi requiring respring/reboot
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. #3
    What's Jailbreak? sugebay's Avatar
    Join Date
    Aug 2007
    Location
    Great State of Texas
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I am having the same issue through normal tethering does anyone know why? The blue bar comes up and says its working but there isn't a connection. I am running 3.1.2 JB on a 3GS.
    Last edited by sugebay; 2009-10-27 at 03:10 PM. Reason: Additional info

  4. #4
    Default Same issue
    I finished the full jail break and download. Opened account in Rock also.

    Mywi will show tethering and then settings has the tethering option. Turn all on and still no internet.

    Tried Bluetooth, bluetooth saw the new connection to iphone tried to connect asked for Bluethooth pw, tried blank, everything I could think of, says permission denied.

    Program looks like Great Possibities, Need some direction.
    Thanks

    Dan Harrington

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •