Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi never succeeds in starting up

  1. #1
    Default MyWi never succeeds in starting up
    iPhone 3G, 3.0.1 firmware. I can launch MyWi but when I try to turn on WiFi Tethering it just says "Starting Network..." then "Retrying Network..." and then tells me I need to reboot. I've done this (launch, reboot, launch again) at least 20 times and it never works.

    To be fair, it never worked when I tried the trial version but I figured they probably fixed it so I bought it when I needed tethering support recently. I was disappointed to find that it still never works for me.

    Any ideas on how to diagnose this? Are there logs anywhere?

  2. #2
    I have this same issue, anyone have a solution?

    Thanks

  3. #3
    I also have this problem so I deleted it and reinstalled it but when downloading from cydia I see a error code 1 not sure what that is.

  4. #4
    Same issue here. The first time it gave me a message about a respring, so I did it. The second time the phone was rebooted and for about 2 second the "restore" screen appeared (my iphone was connected to my pc the 2nd time). that scared me, I don't want to go through the whole process of jailbreaking and installing everyting again!
    Well, the good thing is that the USB tethering is working.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •