Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: push email doesn't turn off

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    San Jose, CA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default push email doesn't turn off
    hi,

    I've set up a 'work' profile that switches just about everything off as I don't need push email, 3G, wifi, bluetooth etc when I'm in the office...

    but..I'm still receiving emails, the push option hasn't turned off!! This is going to kill my battery as I get over 150 emails a day.

    Interestingly, the intelliscreen is also no longer showing appointments etc (as if it was ignoring all of the exchange snyc features)...and even when I turn the sync back on...intelliscreen doesn't show the appointments on the screen anymore.

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    San Jose, CA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no response is not a good sign of support

    it's doing it again this morning.

    IN settings - Mail, I have fetch new data to OFF
    in Settings - Mail - Fetch new data, I have push to OFF
    The fetch Schedule when push is off is set to manual,

    but, still I'm getting email pushed to my device!!

    please help as this is defeating the whole point of having the app if it can't control the profiles

  3. #3
    iPhone? More like MyPhone posrjak's Avatar
    Join Date
    Sep 2007
    Location
    PDX
    Posts
    195
    Thanks
    15
    Thanked 7 Times in 7 Posts

    +bumb I elf be interested in a fix for it as well. I hate getting exchange emails while I sleep.

    Now we have gmail push with exchange we might more help with these type of issues. I would like a toggle to shut off that email exchange? Anybody?
    Last edited by posrjak; 2009-09-23 at 09:47 AM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I have discovered that anythime I open a contact even to make a phone call, mail will open in the background. Even though I have push off and fetch set to manual, once mail app is opened it will download messages. Dont know why mail opens with contacts but it is annoying.

    My solution is to use SBSettings Processes and kill the mail process manually. Another solution is to turn the entire mail account off and turn it on again when you want mail.

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    San Jose, CA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I suppose you could turn the mail account off, but you could also manually switch off the bluetooth, wifi, gps, 3g etc. This then defeats the point of setting up profiles, my profile is set to switch push email off...it doesn't though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •