Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installation Problem

  1. #1
    Default Installation Problem
    I just tried to install MyProfiles via RockApp on my 3GS. It claims it installs fine but then the application is no where to be found in springboard. I was able to add it to the SBSettings dock to run it (which isn't a bad place for it anyway). It is not hidden via SBSettings. Has anyone else had this issue. Are there any apps that are known to cause problems with MyProfiles?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Parker, CO
    Posts
    101
    Thanks
    0
    Thanked 17 Times in 13 Posts

    did you try rebooting your phone?

  3. The Following User Says Thank You to VPxPrettyBoy For This Useful Post:

    ryansch (2009-07-16)

  4. #3
    Strangely, when I removed MyProfiles from the SBSettings dock it showed up in springboard. I had previously tried uninstalling and installing MyProfiles to no avail.

    I'm noticing that the home button + volume button shortcut to change profiles isn't working either.

    Also, is there an official place to report bugs? Intelliborn states that this is beta software so there must be a place to give feedback. Is this forum it?

    Quote Originally Posted by VPxPrettyBoy View Post
    did you try rebooting your phone?
    Just did. That seems to have fixed everything. The installation just restarted springboard. Did I miss something telling me to restart the phone or is this just a result of running beta quality software?

    I'm excited to run it through its paces.
    Last edited by ryansch; 2009-07-16 at 01:20 AM. Reason: Automerged Doublepost

  5. #4
    iPhoneaholic
    Join Date
    Jun 2009
    Location
    Houston
    Posts
    321
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Did anyone try it in a jailbreak iphone running on firmware 3.0?I tried but it crashes each time I try to start it?Am I doing anything wrong?Please help me!
    mod/edit links removed

  6. #5
    Yeah the phone I'm running it on is an iPhone 3GS running 3.0. After rebooting it works great. Have you tried rebooting (not just respringing) your phone?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •