Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blue tooth problems

  1. #1
    Default Blue tooth problems
    Hello!

    I've been using MyProfiles since OS 2.2 and it worked great. Now, in OS 3.0 i have a problem with the BT. Lets say i dont have any BT location. so I add one using the "use connected bluetooth" button and it adds it fine. When i connect a different BT device and try to do the same thing. MyProfiles will add the first BT device i added before and not the new one. I can add it manually but still My profiles wont see the new device, only the first one added to the list. Is this happening to anyone? can your phone recognize different BT devices succesfully?

  2. #2
    Default Also having a problem with non connected BT
    I just installed this on my new 3GS, and really like this app. I have also had the problem you described (for me it kept only showing me my Oakley BT glasses and would not 'use current connection' to my Car's handsfree until I deleted the Oakley).

    But I have an additional issue that when the Rules Engine runs, it will change to the Car's bluetooth EVEN IF I AM NOT CONNECTED. It appears like the rules stop at seeing that the BT is configured, but not requiring that it is ACTIVE.

    Also - my new version is missing features in the manual like 3G On/Off

  3. #3
    the same for me

    the rules engine always says that my 3GS is connected to my car.

    It looks like the engine think the iphone is connected if the Bluetooth is on.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •