Page 8 of 16 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 312

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyi is All New Again - MMiv5 is Live

  1. #141
    What's Jailbreak? wingy's Avatar
    Join Date
    Dec 2007
    Location
    Surrey
    Posts
    10
    Thanks
    20
    Thanked 4 Times in 3 Posts

    Impressive love it

  2. The Following User Says Thank You to wingy For This Useful Post:

    Kyle Matthews (2011-09-11)

  3. #142
    Not sure if it's been mentioned above, and not logged into the forums so not sure if it's been addressed, but...... Has the nightmare that is the insane number of forums, hidden within the multitude if main & sub forums, been addressed?

  4. #143
    FINALLY KYLE ! i love it love it love it !

  5. The Following User Says Thank You to robinkkk For This Useful Post:

    Kyle Matthews (2011-09-11)

  6. #144
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    This version ****.How about you go back to the first version as they worked and didn't suck.I now have to use the mobile version but that doesn't let me post so I have no choice but come back to this crappy version to post then switch back to mobile as its preferable to this crap version.BUGS; Mobile versions "ADD COMMENT" button doesn't work.Normal version doesn't keep format of test after clicking "ADD COMMENT" When you finish a sentence and start a new line thats not registered and all your text is in 1 paragraph not nice like you just typed before submitting.HUGE BUG: It now refuses to get out of the mobile version. I had to clear cookies just so I could post this.I REQUEST TO STOP F'ING UP THE SITE. Put it back to the first very good working version. version 3, 4, and now 5 are so buggy its really pissing me off to come here and post.I hope this is just the way I have it in the comment box currently when it gets posted but as this site is so buggy I bet it'll be in 1 paragraph and totally unreadable.

    Hey, my other post was brought here too.I will make this small as it'll just shove everything into 1 line and make it all unreadable if its too long anyway. Back to the mobile version so I can read posts as I cant in this version. its all crap.
    Last edited by NakedFaerie; 2011-09-11 at 05:37 PM.

  7. #145
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by NakedFaerie View Post
    This version SUCKS.How about you go back to the first version as they worked and didn't suck.I now have to use the mobile version but that doesn't let me post so I have no choice but come back to this crappy version to post then switch back to mobile as its preferable to this crap version.BUGS; Mobile versions "ADD COMMENT" button doesn't work.Normal version doesn't keep format of test after clicking "ADD COMMENT" When you finish a sentence and start a new line thats not registered and all your text is in 1 paragraph not nice like you just typed before submitting.HUGE BUG: It now refuses to get out of the mobile version. I had to clear cookies just so I could post this.I REQUEST TO STOP F'ING UP THE SITE. Put it back to the first very good working version. version 3, 4, and now 5 are so buggy its really pissing me off to come here and post.I hope this is just the way I have it in the comment box currently when it gets posted but as this site is so buggy I bet it'll be in 1 paragraph and totally unreadable.


    Hey, my other post was brought here too.I will make this small as it'll just shove everything into 1 line and make it all unreadable if its too long anyway.
    Are you talking about the article view or the forum one?

  8. #146
    Looks cool! EXCEPPPT i have to make corrections about everything, (looks around webpage for errors) NVM its perfect!

  9. The Following User Says Thank You to Raybeast For This Useful Post:

    Kyle Matthews (2011-09-11)

  10. #147
    Nice....well done...keep up god job. Cheers

  11. The Following User Says Thank You to @muja@ For This Useful Post:

    Kyle Matthews (2011-09-11)

  12. #148
    Quote Originally Posted by Kyle Matthews View Post
    Can you give me a screenshot of the token error? This has nothing to do with the design of the site but is a glitch none-the-less which needs to be fixed.

    Replying to a post in an article (front page stuff, this doesn't occur in any forum threads) does bring you back to the first page, I see that. That's a bug which we will fix.
    Along with the bugs I've already mentioned how come we can't have the posts numbers show up? It was much easier with a post number so I could go back to something instead of remembering the date. Here is the screen shot and this has been doing it since V4. Adding attachments also seems you have to do a few more steps.

    EDIT: Okay I added the attachment of a screen shot and it's not here.-error.jpg

    EDIT: Finally the attachment shows. Seems like a pain just to add a screenshot also.
    Last edited by GrandMstrBud; 2011-09-11 at 07:52 PM.

  13. #149
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by NakedFaerie View Post
    Mobile versions "ADD COMMENT" button doesn't work.
    Hm - you're right. That's strange. Although the mobile version hasn't been touched, this is unrelated - a vBulletin issue, nothing to do with this theme. I'll fix that this week.

    Quote Originally Posted by NakedFaerie View Post
    Normal version doesn't keep format of test after clicking "ADD COMMENT"
    You sure? Haven't come across that in any of us staff or admin members. Screenshot of before and after please?

    Quote Originally Posted by NakedFaerie View Post
    When you finish a sentence and start a new line thats not registered and all your text is in 1 paragraph not nice like you just typed before submitting.
    Not sure what this means.

    Quote Originally Posted by NakedFaerie View Post
    HUGE BUG: It now refuses to get out of the mobile version. I had to clear cookies just so I could post this.
    Click the link at the bottom which says "Default Style."

    Quote Originally Posted by NakedFaerie View Post
    I hope this is just the way I have it in the comment box currently when it gets posted but as this site is so buggy I bet it'll be in 1 paragraph and totally unreadable.
    Nope, came through fine.

    Quote Originally Posted by NakedFaerie View Post
    Hey, my other post was brought here too. I will make this small as it'll just shove everything into 1 line and make it all unreadable if its too long anyway. Back to the mobile version so I can read posts as I cant in this version. its all crap.
    Nope, came through fine.

    Quote Originally Posted by GrandMstrBud View Post
    Along with the bugs I've already mentioned how come we can't have the posts numbers show up? It was much easier with a post number so I could go back to something instead of remembering the date.
    I may be confused on this - I see it?



    Quote Originally Posted by GrandMstrBud View Post
    Here is the screen shot and this has been doing it since V4.
    Yah, this also has nothing to do with the design, which is what this thread is about. This is some strange vBulletin bug, and we are looking into what causes it. I have yet to come across it but am aware of the issue. When exactly does it occur for you? And is it random or can you reproduce it by doing a specific thing?

    Quote Originally Posted by GrandMstrBud View Post
    Adding attachments also seems you have to do a few more steps. EDIT: Finally the attachment shows. Seems like a pain just to add a screenshot also.
    Sometimes unchecking the bit to reference the file locally helps - shouldn't be much steps, you just click the image button, and either upload or go to URL.

    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  14. #150
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Hey Kyle, I think I am starting to see that most of the issues people are having, especially GrandMstrBud seem to be with the article view. Like the post number for example, in the article view there is no post number next to each post while if in the normal forum view of the thread there is.

  15. #151
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by Simon View Post
    Hey Kyle, I think I am starting to see that most of the issues people are having, especially GrandMstrBud seem to be with the article view. Like the post number for example, in the article view there is no post number next to each post while if in the normal forum view of the thread there is.
    Gotcha, saw that as well. Looking into normalizing the two.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  16. #152
    Certified KeyboardSmasher Rakim's Avatar
    Join Date
    May 2009
    Location
    In Texas behind your computer desk tryin to fix what you have broken!!
    Posts
    288
    Thanks
    880
    Thanked 174 Times in 89 Posts

    WONDERFUL the new site updates are simply WONDERFUL!! I am happy and impressed with the pro active approach you guys took with the update(s) to the site..I have always enjoyed my visits and interactions with other members of the site,however a re-curring inconvenience of my constant visits for me was the slow rate at which forum pages that were full of images would load(Theming Threads). I knew this was not a hindrance on my PC's end but instead something on the site side. Because of my love for the site and the value of the info i get here i continued to come back for years now. With your latest upgrades the issue is no more and my MMI experience is as top notch as it should be! Thanks to you guys for providing a place for all of us iDevice junkies to congregate and be iNERDS, and also THANK YOU for having enough pride and desire to provide an exceptional service that you always put in the effort to ensure that you are doing so to the best of your abilities and means!!!! GREAT WORK!! Rock MMI-4-LIFE

  17. The Following User Says Thank You to Rakim For This Useful Post:

    Kyle Matthews (2011-09-12)

  18. #153

  19. The Following User Says Thank You to LamaDuck96 For This Useful Post:

    Kyle Matthews (2011-09-12)

  20. #154
    looks ok, the posts look cramped together and I'd prefer it if the Settings link was changed back to User CP, because thats were you end up when you follow the link
    Last edited by dsg; 2011-09-12 at 04:55 AM.

  21. #155
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by dsg View Post
    looks ok, the posts look cramped together and I'd prefer it if the Settings link was changed back to User CP, because thats were you end up when you follow the link
    I'm assuming you mean only on news posts?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  22. #156
    Kudos on site so far, I honestly believe it's coming along really well. Aside from the RSS issue, I have one small suggestion I've noticed in the forum view. I noticed that all posts have the "subject" line (a common thing on vB based forums), which is empty most of the time, and sometimes my mind keeps wanting to think the separator line is the one that separates the body from the signature, and this for a few milliseconds I'm left wondering if I'm looking at the body or a sig, which quickly becomes apparent, so it's not a huge deal at all, but as a small suggestion, perhaps only make it visible when a post actually contains a subject (when the "Title" field has been filled in when composing), omitting that section, separator line et al, when it doesn't. In fact, this is exactly how the signature section acts.
    Last edited by szr; 2011-09-12 at 07:47 AM.

  23. #157

  24. The Following User Says Thank You to ashishk2 For This Useful Post:

    Kyle Matthews (2011-09-12)

  25. #158
    well better then the last one.

  26. The Following User Says Thank You to kick For This Useful Post:

    Kyle Matthews (2011-09-12)

  27. #159
    Quote Originally Posted by GrandMstrBud View Post
    I know I've said this before but in my opinion it is worse than 4 which was worse than 3. I am still getting the invalid token error message and when I post something new it takes me back to the first page. Also on the main page when I click on a news article and reply I can not see the rest of the replies. I have to go into the forums and find the topic to view all replies. Am I the only one that is having these issues? I'm on the latest version of firefox also.
    Quote Originally Posted by GrandMstrBud View Post
    Okay but if this is an "upgrade" why should I have to go through an extra step when in the past I never had to. Also I am still getting the token errors when going back to the main page and also when I reply to a post it takes me back to page 1 instead of staying on the current page.
    You're definitely not the only one and I agree. I just clicked on this article this morning: Apple, iPhone and iPad Forums at ModMyi - Shoot Pictures With Your iPhone and Send Them Directly to Photoshop which says it has 3 replies at the moment out on the main news page, but then when I click on it I only see 2 replies, unless I click to the link to the forum thread view for the news post.

    I mean, what's the point of having the Reply box or even showing the replies if all the replies don't show up, and only the first 1 or 2 replies will show? It's kind of pointless. Please either don't show the replies at all and just have the link and say "click here to view and post replies" or whatever, or just have the main news page take you directly to the forum post. Or, fix it and make the news post view show all previous replies.

  28. #160
    Quote Originally Posted by Kyle Matthews View Post
    I'm assuming you mean only on news posts?
    yes, sorry for not being clear

Page 8 of 16 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •