Page 8 of 22 FirstFirst ... 67891018 ... LastLast
Results 141 to 160 of 428

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyi.com is All New . . . take 3ish

  1. #141
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    7,146
    Thanks
    3,488
    Thanked 14,284 Times in 3,850 Posts

    Well done Kyle. Looks fresh and cool.

  2. #142
    My iPhone is a Part of Me coolguy742's Avatar
    Join Date
    Jul 2010
    Location
    Oklahoma
    Posts
    526
    Thanks
    213
    Thanked 37 Times in 30 Posts

    like the new setup and all, BUT the MMi app doesn't work!

  3. #143
    also trying to figure out the RSS News Feed. anyone know the link needed to fix my rss feed widget? thanks!

  4. #144
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by zauriel View Post
    Well that's ... not handy at all. Comments should look and act the same throughout the entire site, not different depending on how you access the article. I prefer the info provided in the one you linked to, but I want the ease of clicking on articles from the main page.

    Also, there definitely needs to be a color difference between each post like on the old site. Right now all the comments just seem to run together.
    Agree - they will, this is a bug on the fix list.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #145
    How do I go to the next page of News posts? I don't see any page links at the bottom of the news feed.

    Also, I noticed when I logged in, the Tab key did not take me to the Password field after typing my user name. When hitting Tab it appears to be going backwards through all the links on the page. What's up with that?

    I also just noticed that this thread looks different when I click it from the news feed vs. in the forum itself (or in my UserCP). If I click from the News Feed, the posts have each user's name and the time of the post on the left side of the gray bar, and if the user has no avatar then a gray/white silhouette of a person's head is shown next to the post.

    However from the forum or UserCP, there is no placeholder for avatars, and post time is hidden within Stats.

    Also there seems to be a different number of posts per page depending on where you clicked from to read the article and comments. From the News Feed this post is on page 8, but from my UserCP it's on page 10.

    Why the difference? I was reading everyone's comments and was like "huh? seems okay to me" until I clicked on this again from my UserCP. I have to agree that this setup looks very weird.
    Last edited by PatrickGSR94; 2011-05-23 at 08:22 PM.

  6. #146
    Do NOT like the all white, loved the old color scheme better, don't like the stats link when you click it it makes a box that you ahve to scroll to see all the info <--Annoying! No time stamps on the posts, that would be nice to ahve back.

    I know there will be bugs and I am sure that by now some of this has been addressed long before my post, but this is just what i see now.

    Also I am unable to use the MMI App, so that is not usable as well.

    But for positive feedback, the site does load faster than the last

    But is that because of all the stuff that is now working not loading so it loads faster and will it load slower again once all of that is fixed?

  7. #147
    Waayyy too much white!!! Honestly disappointed, looks like there is a lot of space wasted. I liek pages that aren't too cluttered, but this is way to simple looking, would have expected something different.

  8. #148
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,444
    Thanks
    165
    Thanked 215 Times in 165 Posts

    Merging posts is a little buggy
    Last edited by mmaboi21; 2011-05-23 at 09:34 PM.

  9. #149
    Green Apple
    Join Date
    Jul 2010
    Location
    Out of this world
    Posts
    63
    Thanks
    45
    Thanked 12 Times in 8 Posts

    Not cool. The old site was easy on the eyes and very distinguishable from other sights. Now this looks like every other BGR/Engadget tech website there is. Very disappointed to see. Thumbs up for the hard work I guess?...

  10. #150
    The changes look interesting, although there doesn't appear to be a background (it's all white) and all RSS feeds for different forums appear to be empty.

    Quote Originally Posted by ADF View Post
    Not cool. The old site was easy on the eyes and very distinguishable from other sights. Now this looks like every other BGR/Engadget tech website there is. Very disappointed to see. Thumbs up for the hard work I guess?...
    I really have to agree. It would be nice to at least have an alternate selectable style that's closer to the previous one that most people were accustomed to. I can understand wanting to try something new, but I have to agree with ADF, this new theme, while having some nice elements to it, really doesn't seem to work, that it has lost the uniqueness factor the previous theme had, and that it does indeed end up looking like most other generic blogs out there.
    Last edited by szr; 2011-05-23 at 09:47 PM.

  11. #151
    Britney Spears of MMi Zeal's Avatar
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    3,653
    Thanks
    27
    Thanked 180 Times in 148 Posts

    Hurts the eyes no colour. Too much white. Ill admit its very modern looking.... I mean its nice but its a strain on the eyes.
    EDM

  12. #152
    iPhone? More like MyPhone Antman217's Avatar
    Join Date
    Feb 2009
    Location
    Miami, Fl
    Posts
    264
    Thanks
    3
    Thanked 30 Times in 21 Posts

    Now I know what everyones talking about. The white is really starting to hurt my eyes and I've only been on for like 5 minutes and the lowest possible brightness on my macbook. Honestly this new look is really boring and disappointing. Also would like mobile site on iPhone working again.

    Looks like theres way too much empty space but maybe thats because I have adblock... oh well still in it for the news though.

  13. #153
    can we at least change the background colour to #000000? And my smileys dun show up..

  14. #154
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Quote Originally Posted by lao3hero View Post
    can we at least change the background colour to #000000? And my smileys dun show up..
    You want the background black?

  15. #155
    Quote Originally Posted by Simon View Post
    You want the background black?
    yeah black or blue pls

  16. #156
    People always complain when things change - I seem to be one of the worst offenders!

    The changes were made for a reason - and I'm sure weren't done lightly. A lot of hard work has gone into this and I'd like to thank poetic folly and Cody and everyone else involved.

    Perfect? No, but nothing is.

    I've no doubt tweaks will be made and we will end up with something a lot better than we had.

    Thank you.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  17. The Following 2 Users Say Thank You to confucious For This Useful Post:

    Bo Troxell (2011-05-24), Simon (2011-05-23)

  18. #157
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Quote Originally Posted by lao3hero View Post
    yeah black or blue pls
    Not up to me. But I highly doubt Kyle and Cody would ever make the background black.

    Smileys will hopefully be fixed soon though

  19. The Following User Says Thank You to Simon For This Useful Post:

    lao3hero (2011-05-24)

  20. #158
    Livin the iPhone Life
    Join Date
    Jul 2008
    Location
    Irvine, CA
    Posts
    1,274
    Thanks
    17
    Thanked 99 Times in 81 Posts

    bugs I noticed so far...
    1. When log in, it will display my password when I click log in button.
    2. Logged in it will only show 3 reply on one article when there is 7 (the one with Pope Benidict article), and on other articles it will display all replies.
    3. When I log off error comes up, have to click the link of the error to log off (can't just close because stay logged on). Once logged off the article mentioned above will display all 7 replies.
    4. Just on this reply to this thread, all the Icons picture is red x.

  21. #159
    i agree to much white

  22. #160
    Way to much white. The site should give the option to make it a different color to the user. Even though i would probably prefer a dark color or black.

Page 8 of 22 FirstFirst ... 67891018 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •