Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia ios security alert bug

  1. #1
    Default Cydia ios security alert bug
    I cant access anything on cydia because as soon i opened it shows this message and wont let me go anywhere does someone knows how to get rid of it -imageuploadedbymodmyi1417824534.641751.jpg

  2. The Following User Says Thank You to oakjox For This Useful Post:

    Um Sahad (2015-04-14)

  3. #2
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Sounds like you have an app or certificate that's preventing jailbreaking

  4. The Following User Says Thank You to thazsar For This Useful Post:

    Um Sahad (2015-04-14)

  5. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Hammond la
    Posts
    133
    Thanks
    28
    Thanked 10 Times in 8 Posts

    It's a number from China you need to uninstall what ever you last installed

  6. The Following 2 Users Say Thank You to jaykain For This Useful Post:

    thazsar (2014-12-06), Um Sahad (2015-04-14)

  7. #4
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Just read up on this and it's an actual 'thing' happening to iOS, in general. Try clearing the cache in Safari and see if that helps.

    If you have any pirate repos, that could be causing it, too, since their advertisers are sneaky!

  8. The Following User Says Thank You to thazsar For This Useful Post:

    Um Sahad (2015-04-14)

  9. #5
    Quote Originally Posted by thazsar View Post
    Just read up on this and it's an actual 'thing' happening to iOS, in general. Try clearing the cache in Safari and see if that helps.

    If you have any pirate repos, that could be causing it, too, since their advertisers are sneaky!
    Thanks. It was a pirate repo causing it.

  10. The Following User Says Thank You to oakjox For This Useful Post:

    Um Sahad (2015-04-14)

  11. #6
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by oakjox View Post
    Thanks. It was a pirate repo causing it.

  12. The Following User Says Thank You to thazsar For This Useful Post:

    Um Sahad (2015-04-14)

  13. #7
    I have a similar message. How did you remove please ? Thanks

  14. The Following User Says Thank You to wardy19 For This Useful Post:

    Um Sahad (2015-04-14)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •