Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ported Netflix to iPhone

  1. #1
    Default Ported Netflix to iPhone
    I am not sure if any one else is having this issue but I had ported over Netflix iPad app to my iPhone 4 and it worked great! Then today 8/8/2010 there was an update for the User Agent Faker(UAF) from 1.0.1-2 to the newer 1.1 version which adds App List. It is a great idea because (bc) the app list lets you specify UAF to use only the apps you tell it too. However it DOES NOT WORK! It jacked up my Netflix. I even set it to the iPad Agent and made sure sure I turned Netflix app to ON, respring and rebooted and every time no matter what netflix site said my browser cannot support streaming! I tried ALL the settings, still nothing! I even set UAF to custom and enter the string from the old UAF.."Mozilla/5.0 (iPad; U; CPU OS 3_2 like Mac OS X; en-us) AppleWebKit/531.21.10 (KHTML, like Gecko) version/4.0.4 Mobile/7B367 Safari/531.21.10"...and then respring and rebooted and STILL DID NOT WORK!! if anyone gets UAF 1.1 to work please let me know how you do it. I would like to update bc as it stands now if I do not want UAF to mess up other apps I have to turn it off and on which is a little annoying but not bad. I would like to be able to leave it on and just have it use UAF with Netflix as it is intended to do with UAF 1.1 but it not working for me. I had to find the old UAF 1.0 deb file and reinstall it and my Netflix is working again on my iPhone 4!
    Last edited by reyg25atx; 2010-08-08 at 07:39 PM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    New Jersey
    Posts
    108
    Thanks
    24
    Thanked 25 Times in 14 Posts

    I wish I even had my old version from when I first tired it I'll let you know if I discover any success.

  3. #3
    Quote Originally Posted by Retell View Post
    I wish I even had my old version from when I first tired it I'll let you know if I discover any success.
    The deb file for 1.0 can be found online. I uninstalled App List and User Agent Faker 1.1 and installed UAF 1.0 and my Netflix worked again on my iPhone 4. Do you need the deb file? Once you get it you just SHSH into your iPhone and then use iFile app to find it in the folder you put it in on your iPhone and install it again. Let me know.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •