Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB and unlock being worked on

  1. #1
    Default JB and unlock being worked on
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Awesome, this will make me a happy camper for sure.
    Remember folks,
    Until these tools are released you should hold off on updating your device until we have fully tested our tools with all the relevant devices.

    If you rely on hacktivation or a carrier unlock (ultrasn0w) then you should not upgrade until we have fully tested and released our tools.

  3. #3
    Remember, we risk our devices so you donít have to (but this time anyone who has made a mistake upgrading their baseband firmware at 3.1.3 or 4.0 should be OK real soon

    does this mean if we made the dumb mistake of updating already to OS4 we should be fine? something tells me theyve already jailbroken it =D

  4. #4
    Green Apple
    Join Date
    Feb 2008
    Location
    Las Vegas, NV
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    Just checked the dev teams twitter, guess they just released the unlock literally a minute ago

  5. #5
    OK guys I am a little confused.

    I was stuck on 3.1.3 and Baseband 05.12.07 and when I was told it was safe I upgraded to iOS4 but I cannot find the jailbreak for 3GS neither, Pwnage, Spirit or Pawnage or Limera1n or Blackra1n works or are they just not populated over the internet yet?

    Yours in confusion

    Kaid

  6. #6
    Who on earth told you it was safe to upgrade? You could have unlocked if you hadn't.
    There is no JB for iOS4 yet.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #7
    Doesn't it say that on Dev Team blog? That its safe to upgrade.

    "Remember, we risk our devices so you donít have to (but this time anyone who has made a mistake upgrading their baseband firmware at 3.1.3 or 4.0 should be OK real soon Now! "

    Final paragraph on the Dev Team blog
    Last edited by Kaid; 2010-06-21 at 11:42 PM. Reason: Automerged Doublepost

  8. #8
    There is a JB for iOS 4.0. But only for 3G iPhone users. Mine is running smooth JB'd on iOS 4.0 and unlocked using ultrasn0w

  9. #9
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    --error--
    Last edited by area51crypto; 2010-06-22 at 02:25 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •