Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Internet, MMS but still NO tethering..

  1. #1
    Default Internet, MMS but still NO tethering..
    As title, I found the MMS settings for Voda UK:

    APN: wap.vodafone.co.uk
    Username: wap
    Password: wap
    MMSC: http://mms.vodafone.co.uk/servlets/mms/
    MMS Proxy: 212.183.137.012
    MMS Max Message Size: (blank)
    MMS UA Prof URL: (blank)

    HOWEVER the Internet tethering option does NOT appear in Networks?...

    There is nothing else to fill in..
    Ideas anyone please??

    Many thanks..

  2. #2
    I am on the Fido network in Canada. When I upgraded my iPhone to 3.0 iTunes had to download a new carrier config for Fido. Maybe that's what enabled tethering? Does Vodafone officially allow tethering on the iPhone?

  3. #3
    Hi and thanks..
    I found a reboot made tethering appear..

    However it will NOT actually make the connection!!
    Voda in their support forums are willing to help so they are not blocking it..

    Cheers!

    PS SO it is there but does NOT work!!

  4. #4
    Just turning the switch on will not connect it to your laptop and tether.

    Not sure how you're trying to tether, but I can tell you how it works in XP.

    After you've paired your computer with the phone, you right click on the little Bluetooth icon in the system tray and click on join Private Area Network (PAN). Then you'll see your iPhone available, so click on that, and you're off tethering.

  5. #5
    OK here goes..

    I have found you NEED iTunes 8.2... the drivers are in there..
    (I upgraded my phone on a different computer).

    NOW -

    a) I can connect via Bluetooth
    b) I can connect (easily) via USB

    IN BOTH cases I get the blue line onf the iPhone displaying 'internet tethering'

    BUT IN neither case - do I get an IP ADDRESS and even though the phone says 'interent tethering' - I cannot get any data...

    I can join a PAN, no problems but can't pass data.
    That's the issue ...

    Cheers and thanks.
    Last edited by radiomean; 2009-06-26 at 10:59 AM.

  6. #6
    Hi,

    I have tried several carrier SIMS and the appropriate settings..
    The problem is - the phone does NOT send a DHCP IP address to the computer..

    Internet Tethering works ok both on BT and USB - the blue line appears, and the phone says it is tethered, but there is no IP given to the computer thus NO DATA will pass...

    Help please ... what have I forgotten -- BTW it is jailbroken, will this affect things??

    Cheers all...

  7. #7
    Go to the Bluetooth Network Connection settings and make sure it is set to get an IP automatically.

  8. #8
    I KNOW that.. (but thanks for trying). I do run a wireless ISP..

    THE problem is the iPhone does NOT PULL an IP from the network..
    It may be an issue with my iPHone or UK networks - I have tried DHCP and several SIMS and none DHCP an IP

    HOWEVER I have solved it.. The clue is actually in Apple's help!!
    Set the computer the iPhone is connected to to the following STATIC IP

    IP - 192.168.20.2
    Mask - 255.255.255.0
    GW - 192.168.20.1

    NOW all you need is a DNS and OPENDNS works nicely..

    (Google it)

    Cheers all..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •