Page 3 of 3 FirstFirst 123
Results 41 to 54 of 54

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upload Cycorder Videos To Youtube from your iPhone!!!

  1. #41
    What's Jailbreak? cowzkull's Avatar
    Join Date
    May 2008
    Location
    Denmark
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    Wuuhuu, finally

    It works

  2. #42
    Quote Originally Posted by confucious View Post
    First you say it can't be done, then you say it can be doen but doesn't display?

    I had no problems uploading to FB.
    well it doesn't work for me, I must be missing something. I've tried two videos and neither worked. Both were supposed to go to Facebook and I even tried to an email. No luck. Any suggestions?
    I *hEaRt* my IpHoNe


    http://twitter.com/#!/Loudmouth0

    wanna be cool? Follow me

  3. #43
    Could you select them? with 1.4 it wasn't an option. Can you send them from your computer?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #44
    cant wait to try it hope it works!

  5. #45
    I had Cycorder for awhile and had a lot of videos. I downloaded PixelPipe and PPVideoEnabler and all of my videos were deleted. Is there anyway to get them back?

  6. #46
    Anybody??

  7. #47
    No one else seems to have had your problem. Installing Pixelpipe doesn't delete anything, you didn't re-jailbreak or something, did you?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #48
    I believe it was when I installed the PPVideoEnabler. I think it did it.

  9. #49
    But that doesn't delete anything either. Are you sure you didn't do anything else?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #50
    Nope that is it. I Jailbroke my phone. Then downloaded Cycorder then Pixelpipe. I had taken a lot of videos then remember I needed PPVideoEnabler to upload them. So I downloaded it and when I went into Cycorder all of the videos were gone.

  11. #51
    Not sure what to suggest - you seem to be the only one with this problem. AFAIK PPVideoEnabler installs things but does not delete things.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #52
    Well thanks for your help. I have already sent the creator of PPVideoEnabler a email but have heard nothing back.

  13. #53
    Quote Originally Posted by riddick1224 View Post
    Nope that is it. I Jailbroke my phone. Then downloaded Cycorder then Pixelpipe. I had taken a lot of videos then remember I needed PPVideoEnabler to upload them. So I downloaded it and when I went into Cycorder all of the videos were gone.
    This may have something to do with the fact that what ppvideoenabler does is take the original cycorder video folder, which is at /var/mobile/Media/Videos, and changes it to a simlink (shortcut) which points to another folder so that the video folder is actually in a location that the Pixelpipe appstore can look through without breaking Apple's "software laws". Your problem may have been that it somehow didn't transfer the videos to the new folder location (/var/mobile/Media/DCIM/CycorderVideos) and they were lost. Not sure how or why this happens, or if there's any way to fix it.
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th

  14. #54
    Well I took about 30 mins and SSHed into my phone and took a look around to all of the places that I thought they might have gone. But I didn't find anything. Oh well I had some good videos in there. Damn!!! Anyways thanks for ya'lls help.

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •