Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock App quits after 20seconds, returns to main menu

  1. #1
    Default Unlock App quits after 20seconds, returns to main menu
    Hi All,

    I've been faithfully following the four part instructions from this website, and got to step 3 on Part Four here:

    http://modmyi.com/wiki/index.php/IPh...ck_OS_X_Part_4

    I've clicked on the "unlock.app" on my home menu and it goes blank/white as it looks in the screenshot but it never progresses to showing "All files found". IT stops after about 15seconds and then returns to the main menu.

    Would love to get this unlocked soon, so any assistance greatly appreciated.

    YES - I am running 1.0.2 firmware, this is a brand new phone, and I've successfully pseudo activated it using INdependence, and installed Installer.app along with these:

    Community Sources
    DNS Tools
    BSD Subsystem
    OpenSSH

    After trying a couple of times I also installed "anysim" unlock and this did the same thing - displayed the unlock icon for maybe 20 seconds before returning to the main menu.

    appreciate your help.

    Cheers

  2. #2
    I had this same problem as well. I believe my solution was putting all the files on the iPhone manually (the whole system of putting the bbnupdater and all the rest of the files in the appropriate places using some sort of application like cyber duck).

    Once you manually place all the files, start up the Unlock.App and everything should work. It did for me at least. If that was too confusing, shoot a message for me, and I'll try to remember how I did it exactly.

    Good luck, and reply if it worked.

    -Lee

  3. #3
    I did place all the files on the iPhone using Cyberduck - I was not unaware there was an alternative method? Would certainly appreciate any guidance or tips!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •