Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: OpenSSH not in list in AppTap?

  1. #1
    Default OpenSSH not in list in AppTap?
    I just bought an iPhone today and I am in the middle of the process for unlocking it. I've done jailbreak, and installed AppTap (following the Guide on this site). In AppTap I was able to install Community Sources and BSD Subsystem, but OpenSSH is NOT in the list of programs. I've tried refreshing several times, as well as uninstalling Community Sources and BSD Subsytem. I have also tried turning my iPhone off and back on a few times, nothing seems to work. Any insight would be greatly appreciated.

    Nevermind. It just appeared in the list but will not download. I believe the server on which it is hosted is down at the moment.
    Last edited by Schmoe27; 2007-09-30 at 02:51 AM. Reason: Automerged Doublepost

  2. #2
    Default Same problem here...
    OpenSSH is definitely not in the list on mine, either...maybe a new release is coming??

  3. #3
    i dont have it on mine either.. could some one please help

  4. #4
    Exclamation OpenSSH
    Missing for me as well. Refresh doesn't help and is taking for ever.

  5. #5
    i've been trying to refresh over and over and it doesnt help

  6. #6
    Guys, I had same situation this morning but now it's up and running. All you have to do is turn on the phone and hit REFRESH. It is on-line now. It will download and install and you can move forward!


  7. #7
    Green Apple
    Join Date
    Mar 2008
    Home, Democratic Republic Congo
    Thanked 18 Times in 16 Posts

    yeah its still not on mine grrrr m iphone froze so i thought i would do a complete clean restore and jailbreak and its all gone to hell ah well persivere

  8. #8
    My iPhone is a Part of Me Jay316's Avatar
    Join Date
    Apr 2008
    Thanked 33 Times in 23 Posts

    My iphone had SSH on it when I jailbreaked it
    16GB iPhone 4
    160GB Black iPod Classic

    16GB iPhone 3GS
    60GB iPod Classic
    80GB iPod Classic

    120GB iPod Classic
    16GB iPhone

  9. #9
    if the openssh is supposed to be an icon on the iphone, mine is not there even though it is in my system. i can't even get my mobilefinder icon even though it's in my system. What seems to be the problem?

  10. #10
    Quote Originally Posted by paakwesi27 View Post
    i've been trying to refresh over and over and it doesnt help
    Install cydia:

    It has openssh ready to install.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts