Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: now no touchscreen? is it bricked?

  1. #1
    Default now no touchscreen? is it bricked?
    well i found the answers necessary to make it all the way to the end. now i have the unlock icon on my main screen and i cant click it, in fact i cant click anything. the phone has turned on and off a few times by itself but i cant slide to unlock or do anything at all....everything i did seemed successful up until this point. has this happened to anyone else here?

  2. #2
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    restore

  3. #3
    i tried a restore....i think :/. i held the sleep and circle button for 30 seconds and it told me to connect to itunes. i tried to follow the whole process over again but independence wouldnt allow me to click on "activate phone".

    now it kicked back on and it let me unlock with the unlock icon.....it went through the 20 minute process and i got the success message. then it went right back to the endless reboot. all the endless reboot fixes dont seem to work or maybe theyre good i just cant seem to follow what they want once i get into the terminal. i put my tmobile sim in it and restarted it....still stuck.
    Last edited by courtstarr24; 2007-09-29 at 02:29 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •