Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help- Itunes and Independence not recognizing Iphone

  1. #1
    Default Need Help- Itunes and Independence not recognizing Iphone
    Hey guys.... so i got a little problem...
    I have an Iphone, running 1.1.3, not jailbroken or anything... and the phone works fine, but on my macbook which has itunes 7.5 itunes wont recognize the iphone, it just doesnt show up in the sidebar. the phone charges and recognizes its in a computer though. Independence gives me and error registering callbacks message when i start it up. when i hook up the iphone to a PC it works fine. ive tried uninstalling itunes and reinstalling, and reinstalling to 7.6 and then re downgrading, and everything.... so.... Help! please.

  2. #2
    There is only one thing I could tell you to check.

    Make sure the "Mobile Device Service" is started and running on your computer.

    This is what enables the computer to "recognize" the phone when its plugged in. Its a service that runs in the background and is installed with Itunes. And by the way, normally starts automatically.

    Just a thought.

  3. #3
    Yeah I ran a search for it in finder but it was an install Pkg file and when I tried to install it it gave me an error retry install message.

    update/bump
    connected my ipod classic to the same mac and it was recognized. So im guessing its the apple mobile device thingy. Anyone have any suggestions?

    Sigh... ok.... new update... so i tried to uninstall and reinstall everything but instead went straight up to the newest version of itunes. It worked, so my iphone is now all recognizeded, but unfortunately to my knowledge and from what ive tried... over and over... is that i cant downgrade past 1.1.3 with itunes 7.6 but i need to to get my jailbreak and installer.app going on... so.. again, what do i do?!
    I got 7.5 to recognize, so itried to downgrade from 1.1.3 to 1.1.1 i got the error (1) message and independence wouldnt run so i reinstalled the 1.1.3 and now its working again but i cant downgrade...
    Last edited by Phreakery; 2008-03-15 at 09:12 PM.

  4. #4
    So just jailbreak 1.1.3.

    Simple as that....why do you want to downgrade??

  5. #5
    to get installer.app

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •