Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Breezy app wont open anymore? any ideas why

  1. #1
    Default My Breezy app wont open anymore? any ideas why
    Ok 7.4.1 breezy worked like a champ.. But since I updated to 7.4.2 it opens the application but the main screen no longer loads..

    So I cant access anything.

    Very weird I tryed everything.. I need my breezy LOL..

    Does anyone have itunes 7.4.1 I could download..

    Does anyone else have the same issue?

    Like I said the application opens but no windows open.. just shows its open in the dock, but nothing else.

  2. #2
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    I have the same problem, but havent really tried to fix it. Maybe try quiting iTunes and Breezy and then reopening Breezy? It may not work, but its worth a shot...
    I've got two states of mind, stoned and asleep

  3. #3
    anyone got a solution?

  4. #4
    I had no problems with iTunes 7.4.1 however since upgrading to iTunes 7.4.2 I too can not use Breezy.

    I even tried using iBrickr (w/Parallels) and while it installed, I could not install any pxl packages.

    I've contacted one of the developers as I wasn't sure if it was just me. Good to know it's not just me but sux 'cause something broke.

    I restored my phone with iTunes 7.4.2 and installed AppTapp just fine. I can still use iPHUC but no-go with Breezy.

  5. #5
    well glad its not just me, maybe a new breezy is being made as we speak one can hope at least.

  6. #6
    Update I downgraded to 7.4 (didn't save 7.4.1) and Breezy at least launches... it got stuck on updating pxl service so I'm restoring to see if that will fix it.

    Hopefully those smart guys that created Breezy will get a fix out soon.

    Edit1: The suggestion came back that maybe one of the plists in /var/root/Media/PXL/DB are corrupt. You could try and remove them with Finder or Terminal to see if that fixes Breezy.

    Edit2: I have since restored my phone with iTunes 7.4 and reinstalled AppTapp and Breezy. If I feel ambitious I'll update iTunes to 7.4.2 and then see if Breezy keeps working.

    ------ update #3 --------
    it would seem I just have a passion for restoring my phone

    I upgraded iTunes to 7.4.2. Synced my phone and all was good. Launched Breezy and nothing. Messed with files, cleared out the PXL/DB folder, still nothing.

    Removed 7.4.2 and installed 7.4 and didn't even reboot and after a sync I launched Breezy and was able to install pxl packages. I'm sticking with 7.4 until an update is released for Breezy

    PM me if you need a link for iTunes 7.4
    Last edited by CyberGreg; 2007-09-20 at 09:47 PM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to CyberGreg For This Useful Post:

    PakiSoldja (2007-09-21)

  8. #7
    thanks for the heads up... Pm coming your way

  9. #8
    I'm having the same problem. I hope Breezy gets updated soon. Make unlocking fairly fast and simple.

  10. #9
    Go to my site and get the older version of itunes that works

    http://www.ibanezpodxt.com/iPhone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •