Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: APPTAP problems

  1. #1
    Default APPTAP problems
    Hello, it seems apptap on my iphone only worked to get it unlocked ( getting ssh bsd subsys etc.. installed..

    now i tried installing and uninstaling things and i always get a script error..

    What should i do?

    Thanks

    Charles

  2. #2
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    what is the exact error you're seeing?
    are you installing over edge or wifi?
    are you on an unlocked phone or stock?
    what other mods have you done to your phone that might be impacting this?
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  3. #3
    brand new iPhone . Bought last thursday.unlocked with the dev team unlock.
    it a the only hack I have is unlock...I get : Error duiring install script for the ULctl package


    edits made for spellcheck and proper error.
    Last edited by cromestant; 2007-09-19 at 04:00 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •