Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocked phone wiht "no service"

  1. #1
    Default Unlocked phone wiht "no service"
    I have tried and successfully (sort of) unlocked my iphone with both the unlock app and the terminal method at iphone.unlock.no

    The phone expects and recognizes my t-mo sim and even know my cell number, but i get NO SERVICE. no matter how many times i reset, restore, do it again, start over, run minicom (i still get errors but it come out to 0 in the end) or remove and put the sim back in, I get no service as well as the little red dot on the phone icon.

    Can anyone recommend a fix. I have tried the one on the windows forum, but my "bootloader" (or something) is too old.

    PLEASE HELP...

    Thanks

  2. #2
    unfortunately, i had the same prob like u b4 and i can figure out the reason is at the first time u unlocked iphone but forget to upgrade the iphone's firmware to 1.02 and your fone can not be unlocked even after that u upgraded your iphone how many times it's useless. Try to resell or restock the old one if u still want to unlock and get another one with original firmware 1.0 and do it again by upgrade the firmware first before unlocking.

  3. #3
    I have tried and successfully unlocked my iphone with 4 part iphone unlock os x. But I got No Service with my t-mobile sim card. Can anyone help. Thanks.

  4. #4
    Default see above
    dude is right..

  5. #5
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    This happens if you try to do this WITHOUT upgrading to the 1.0.2 firmware as detailed in the guide. There is no known fix yet.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •