Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: lost my SSH on unlocked iPhone

  1. #1
    Default lost my SSH on unlocked iPhone
    Hello. I seem to have lost SSH connectivity on my iPhone after a successful unlock using the unlock.app and lockdownd method. I have reinstalled both BSD subsystem amd OpenSSH using installer.app with no luck. Any ideas would be much appreciated.

  2. #2
    I have read other comments about that. Have you tried a restore?

  3. #3
    Smile fixed it
    UPDATE

    problem fixed, or rather my ftp program (Transmit) fixed it. After quite a few attempts at connecting via ssh and receiving the finger from the iPhone, I restarted the mac, tried to connect with Transmit again, and got a prompt saying something about unique keys changing or something and would i like to reset said keys. I said yes and have been ssh'ing ever since, yippee!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •