Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware update from apple prevents (activation,jailing)

  1. #1
    Default Firmware update from apple prevents (activation,jailing)
    I had to do a restore on my iphone 12 am 9/14/07 so i plugged it in on itunes and did the restore. I went back to get it activated using iNdependence but it wont work ! its say unkown firmware and would just bail out ! I tried both v 1.1.1 and v 1.2.1 and iphone tools all with no use ! Any one tried it and has the same issue ?

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exactly what firmware update? There was no firmware update, was there?

  3. #3
    Forget the 1.1.1 version, 1.2.1 is the latest. Did you read through the ReadMe file with it, and follow the steps there exactly?

    What version of firmware is on your phone, and what version of iTunes do you have installed? Is your phone acting normally otherwise?

  4. #4
    When you do a restore via iTunes "you really dont know what you are getting." It is still Firmware version 1.0.2 as iTunes claim. I did follow the steps exactly in the readme file , not to mention I hat a working, unlocked iphone a few a hours ago, but I accidenly changed my icons on iFuntastic there is no way to get the default layout of icons except for me to reboot. This is how the whole thing started , now no matter what version of iNdependence it just quits when its about to preform jailing or activation.The other issue is i couldnt read what extentison of Firmware1.0.2 if it is c28 or c25 or some other , coz i basically cant get to the iphone itself to check.

    Ok I was able to restore it , by Unshakiling in iFuntastic. Then I activated and installed ssh using the v 1.1.1 iNdependence since it recognized my phone as unjailed , coming out of the iFuntastic" unshakled". I used a previously saved plist for activation. However just for the record jailbreaking /actiavting did not work on both versions of iNdependence for me. Not sure why ? would be intresting to know if any have restored their iphones today and faced the same problem.Note: I have used both versions of iNdependence successfully in the past.
    Last edited by aalfarees; 2007-09-14 at 07:05 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •