Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard Themes for 1.1.4

  1. #1
    Default SummerBoard Themes for 1.1.4
    Hello,
    I just upgraded from 1.1.2 OTB to 1.1.4 through ZiPhone & everything so far works except for some 3rd party apps. But I just have a simple question as I am curious & am not sure if this is a temporary problem with 1.1.4. Is the SummerBoard (& the themes) as well as Customize work with 1.1.4 yet? I downloaded a couple of themes from SummerBoard through Installer & some SSH'd to my iPhone but still the themes wouldn't work.
    Am still seeing the original, boooring-a** look in my homescreen.

    Any info would be much appreciated.

  2. #2
    I had (still have) the same problem. First time jailbreak for my OTB 1.1.2/update to 1.1.4...
    I was able to get Summerboard working with the iSpazio patch, but Customize still wouldn't work. Then, after downloading a few other tweaks, Customize started working for reasons I can't fathom.
    Then, while installing something else, the whole damn thing froze and I had to start all over again...
    Succeeded in reinstalling and got Summerboard working again, but while trying to work mojo to get Customize up again, my mail stopped working...
    So I'm back to square one.

  3. #3
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by brownbulldawg View Post
    Hello,
    I just upgraded from 1.1.2 OTB to 1.1.4 through ZiPhone & everything so far works except for some 3rd party apps. But I just have a simple question as I am curious & am not sure if this is a temporary problem with 1.1.4. Is the SummerBoard (& the themes) as well as Customize work with 1.1.4 yet? I downloaded a couple of themes from SummerBoard through Installer & some SSH'd to my iPhone but still the themes wouldn't work.
    Am still seeing the original, boooring-a** look in my homescreen.

    Any info would be much appreciated.
    my summerboard works just fine. i understand your frustration. i cant remember where i downloaded the summerboard for 1.1.4 but i know it was a source i found on this forum, it was either iclarified or the planet-iphone source.

    hope this helps. i love summerboard

  4. #4
    Dang! Now it wouldn't even let me UNINSTALL SummerBoard from Installer! I'm trying to uninstall & install it to see if that'll get it to work now, it won't even let me do it (?!!)
    Oh well..try & try & try...let's see.

  5. #5
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by brownbulldawg View Post
    Dang! Now it wouldn't even let me UNINSTALL SummerBoard from Installer! I'm trying to uninstall & install it to see if that'll get it to work now, it won't even let me do it (?!!)
    Oh well..try & try & try...let's see.
    DO NOT INSTALL FROM INSTALLER!!!

    you need to first add the source that has summerboard for 1.1.4 like i said ealier i think its the iphone-planet repository...i know the source somewhere on this site. when i did what you mentioned and couldnt remove summerboard i had to restore and start all over, im sure there is a better way but thats w3hat i did. hope this helps.

  6. #6
    I see. Ok, I'll go search for the iPhone Planet & hopefully start from there. I also wanted to ask you, did you also download CUSTOMIZE from the iPhone Planet?

    Thanks, man!

  7. #7
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by brownbulldawg View Post
    I see. Ok, I'll go search for the iPhone Planet & hopefully start from there. I also wanted to ask you, did you also download CUSTOMIZE from the iPhone Planet?

    Thanks, man!
    customize is unavailable as of now for 1.1.4 im just happy to have my summerboard for now!!

  8. #8
    Is this what you were talking about: http://*******************/repository Now, do I need to just add this on my Source list on Installer?

    Thanks in advance!
    Last edited by brownbulldawg; 2008-03-06 at 12:13 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •