Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't hack iPhone with iFuntastic

  1. #1
    Default Can't hack iPhone with iFuntastic
    I have iFuntastic 3.0.3. I just tried running it to mod my iPhone but when I get the phone in recovery mode (with the yellow triangle) iFuntastic keeps saying the phone is timing out and there is a communication error. I have restored the phone many times already with no luck. The wierd part is iFuntastic was working fine. i did a restore last week just get back to factory. I just tried tonight and I am having problems. Could it be the 7.4.1 iTunes? Any suggestions?

    When I try to run AppTapp I get the following error: "Bootstrap Failed. See Console Log". I don't have a clue what this means.

    well after about 20 restores. I have been able to get apptapper installed. I still can't get iFun 3.0.3 going. When I put the phone in recovery mode, iFun's clock runs out and I get an error saying the iFun is waiting for the phone. I can cancel or keep trying. That is basically where it sits until I cancel it. based on the fact that noone has responded, my guess is I must be the only one having this problem.
    Last edited by angrygolfer; 2007-09-12 at 03:49 AM. Reason: Automerged Doublepost
    _________________________
    iMac 24" 2.8Ghz C2D AND Proud Owner of a 1st Gen iPhone!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •