Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked My iPhone please help

  1. #1
    Default Bricked My iPhone please help
    Im pretty sure that i bricked my iphone

    I was using this guide here
    http://modmyi.com/wiki/index.php/Get...e_Modding_OS_X

    and downloaded the restore package, and iNdependence, and hit the jailbreak button... it jailbreaked. Said jailbreak successfull, and then 10 seconds later it said some sort of an error.

    I restarted my iphone. But it took 5 minutes for the phone to boot up. Once it did, everything runs really slow. like 1 min after i click on something, it pops up. So i connect to computer, open independence, and cant connect.

    i open up iTunes, i get this error

    iTunes could not connect to the iPhone "iPhone" because an unknown error occurred (0xE8000023).

    please help me
    i did a clean restore before trying the hack, and i synced, so i have everything backed up but i cant connect.. what do i do ...

    PLEASE!!!!

  2. #2
    I would try restoring again, first of all - by obviously holding the Home and Sleep buttons for 25 seconds and then letting iTunes restore it.
    [r a y n e]

  3. #3
    that does not work... when i hold those two, it turns off, then apple logo comes up , then turns off, then apple logo comes up, then turns off, and just stays off no matter how long i hold it


    please i cannot live without this, and my parents would kill me if its screwed
    Last edited by speedemonV12; 2007-09-11 at 12:14 AM.

  4. #4
    3/4 of the way down the page see endless reboot - good luck

  5. #5
    tried the new method ran AppTapp installer,

    got an error

    Bootstrap failed, see Console log!

    ........

    how do i see console log?


    then i tried the old method, got this:

    Starting at Stage 4
    Architecture: i386

    Stage 4: 0 Looking for iPhone...
    DeviceNotificationCallback: Bad Stage: 4


    am i completely screwed?

  6. #6
    What's Jailbreak? muncle's Avatar
    Join Date
    Jul 2007
    Location
    Texas
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Sounds like youre screwed. You didnt restore the iPhone using iTunes 4.3 did you? I'm guessing you also didn't use the newest version of iTunes or INdependence or something?

    See if you can return or exchange it from wherever you bought it.
    Sent from my iPhone

  7. #7
    i did the restore and backup with itunes 7.4, i used the newest version of all the software

  8. #8
    Quote Originally Posted by speedemonV12 View Post
    ...

    am i completely screwed?

    It sounds like you are. What state is your iPhone in now?

  9. #9

  10. #10
    You could give some details in case someone else has a problem like this.

  11. #11
    What's Jailbreak? muncle's Avatar
    Join Date
    Jul 2007
    Location
    Texas
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Good to know it got fixed.

    I agree with above poster - you should explain what you did, because I got a feeling there's going to be a bunch more people with the same problem
    Sent from my iPhone

  12. #12
    i had my iphone connected to computer through the usb, but when i put it in through the dock, i was able to get it to start in recovery mode

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •