Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird "no sim installed" problem!

  1. #1
    Default Weird "no sim installed" problem!
    Hey all,
    I successfully SIM unlocked/activated my iphone to cingular/AT&T following the instructions over at hacktheiphone.com

    My phone/wifi/etc. works great with my old (currently active) Cingular SIM...until I sync up some music through iTunes (tried both 7.3.2 and 7.4) to my iphone. As soon as I start playing a song, which might play for 20 seconds or so - my iphone loses signal and then says: "No SIM installed".

    I recover the iphone, and it goes back to asking for activation - expected - but also says that no valid SIM is in the phone. Jailbreak doesn't work either in this state.

    I literally have to remove my SIM from the iphone, put it back in my old phone and power that up, take it out and put it back in the iphone before it will let me jailbreak/connect to itunes again.

    I can repeat the same process above indefinitely. I would ideally like to play music as well as use the phone - any ideas? anyone experienced this before?

    Sorry for the length, trying to be detailed! =) Thanks!

  2. #2
    I have the same problem, i tired everything downgrading to 1.1.4,1.1.3,1.1.2,1.1.1 still no avail. Sometimes when i restart the commcenter, it's detected my carrier and have signal but after a couple of minutes the "no im installed error" happening again. I like to downgrade to 1.0.2 because this baseband is the one i haven't try yet. Right now i'm using 3.9FB with 1.1.4 firmware. Before upgrading to 1.1.3 everything when fine from 1.1.2 OTB

  3. #3
    Did you guys figure this out? I have the same problem and Dont now how to fix it yet. Anyone out there? Thansk!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •