Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can someone help please (downgrade from 1.1.4 to 1.1.3)

  1. #1
    Default Can someone help please (downgrade from 1.1.4 to 1.1.3)
    I just jailbroke my 1.1.4 iPhone and tried installing some of my favorite apps (Summerboard and Customize) and was told they would only work on the 1.1.3 firmware.

    Are there any instructions on going from 1.1.4 to 1.1.3?

  2. #2
    i think you're on 3.9 otherwise you wouldn't update to 1.1.4, then you're stuck.

    don't go back. im on 1.1.4 (today), summerboard and customise will be available for 1.1.4 quite soon. don't worry.

    do a restore to 1.1.1, then you should get 1015 error, if not, do it again. then once you've jailbroken, download "baseband downgrader" and install it. then restore to 1.1.1 again. then you'll have 1.1.1 which you can do a upgrade to 1.1.3 or whatever way you did.

    an easy way to go back to 1.1.4 is: http://www.iclarified.com/entry/index.php?enid=737

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •