Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading firmware 1.14 to Run 3rd party apps

  1. #1
    Default Downgrading firmware 1.14 to Run 3rd party apps
    So im running the latest version of independence on Leopard.
    My firmware is 1.14 (4a102) the latest that came out as of 2/28/08. Itunes Version 7.61 (9)
    All of the cool apps im trying to run like simplify media and iphone remote all say they require a different firmware. I want to be able to run these and summer board and customize to the fullest extent while keeping the new maps update for triangulation if possible. Ive downloaded the firmware updates. Do I need to put the firmware updates in a specific folder on my mac so itunes can find them and what are the steps to downgrading to the best option for firmware? The simplier the better Any help is very appreciated.

  2. #2
    simplify media should run fine on 1.1.4. we tried it out yesterday morning. as always, if you have any trouble, let us know at support at simplifymedia dot com. thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •