Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to kick out of recovery mode after 1.1.3 dev team upgrade

  1. #1
    Default unable to kick out of recovery mode after 1.1.3 dev team upgrade
    Hi,

    i have a 1.1.1 otb iphone i updated to 1.1.2,jailbroken,and unlocked using anysim..
    i then used dev teams official upgrade to 1.1.3 through installer

    after the writing image part,it showed the apple logo and then went into recovery mode,and im unble to kick it out of recovery mode using independence..

    ive tried to downgrade to 1.1.1 then did the whole process again but same result..
    what should i do???plz help

    thx in advance

  2. #2
    Hi guys !

    I got the same problem with my 1.1.2 OTB (Bootloader 4.6), but I used to Activation/Jailbreak/Unlock Zibri SW ver. 1.1. Later I did the SW upgrade to 1.1.3 via Installer woth the Official upgrader and now I'm stucked. Phone is still in recovery mode, BUT I cannot restore it now to any firmware (1.1.1, 1.1.2 or 1.1.3). Can anybodiy suggest to me, what to do now ? Thank you in advance.

  3. #3
    Same problem here guys...
    Need help urgently...
    Tried every possible thing and nothing works...
    cant even restore or upgrade..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •