Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help

  1. #1
    Thumbs down Need help
    Hey people i need some help. I just got home to find out my wife synced my phone by mistake now i am at 1.1.3 and pissed i tried to go to appsnapp from the phone but nothing happens and I just get a small little blue icon top left side of page and nothing happens. can somebody help me please

  2. #2

  3. #3
    hey but thats for windows what about on a mac

  4. #4
    same problem here...

    i stupidly did a restore and update to 1.1.3. now, nothing i try in downgrading works. to make things more difficult, i am not an AT&T user & i am on a Mac.

    i tried the Option-Click Restore thing via iTunes 30+ times with 1.0.2, 1.1.1, and 1.1.2. nothing is working. can never get it show up in iNdependence either it just says "Connected to iPhone in Recovery Mode". i know iNdependence isn't supposed to work with 1.1.3, but it's all i have. :-(

    please help, sorry to spam, but i have been trying for so long and i don't have the money to buy another phone.

    tFT

  5. #5
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    All you gotta do is down grade your phone to 1.1.1 and follow the new GEOHOT unlock now and ull be ok........ As along as youve got 4.6 bl and not 3.9
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  6. #6
    This worked for me. You need a phone with BL 3.9. This is basically getting your firmware back to 1.0.2 and virginizing the baseband back to 03.14.08_G (the correct firmware for 1.0.2). From there you can jailbreak and add SSH and prepare your iPhone for update to either 1.1.1 or 1.1.2 using Independence. Then jailbreak and unlock 1.1.2 using Independence and AnySIM 1.2.1u, then you can fun the 1.1.3 soft update in the Installer to get back to 1.1.3 using the baseband from 1.1.2. It may require some patience but follow the instructions exactly and you should get a fully functional iPhone again.

    Here is the link:
    http://www.winandmac.com/mobile/ipho...-iphone-again/

    I use Cyberduck instead of Fugu, but both do the same thing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •