Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Phone won't restore...

  1. #1
    Default Phone won't restore...
    please help!

    I modded my phone and I'm trying to install the new update. I can't get it to restore at all though and I've tried everything. Of course when I try to restore through itunes it asks if I want to restore in update, which I don't wan to do.

    Does anyone have any ideas? I tried downloading the firmware from the downloads, but when I open it it just opens itunes.

    Thanks in advance.

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Denver, CO
    Thanked 15,254 Times in 649 Posts

    i dont understand the question. you have to restore and update through itunes

  3. #3
    I got it working, I had old updates that were partially downloaded in my itunes software folder that were causing the new download to fail. That's why I wanted to just restore first and then update. Deleting the partial files fixed it though.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts