Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: apple and spinning wheell....

  1. #1
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    Default apple and spinning wheell....
    well i installed a few apps off installer (i-slots dock and contra sense) when i exited installer and spring bored started to restart. but the spinning wheel froze and at did nothing. after about 30 min it was still stuck. so i held down the power button and home button till it restarted.. about 30 sec into the restart there was a spinning wheel under the apple ( half was on the apple half off) then it froze.. let it sit.. and nothing... so after repeating several times i began to see the dock (yellow thing in bottom corner) but other wise it is the same thing with hte aple and wheell... i pluged it in itunes recognized the phone as if it was on. i am able to ssh into the phone im running 1.1.3 locked to ATT with mac os x leopard, and itunes 7.6 (or w.e the newest version is) i dont really want to have to restore and go through the whole jailbreaking process again.

    any fix??
    thanx in advance
    If i helped hit Thanks!

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Had this happen to me last night after I move fonts and ringtones with Boss tool. Lost all icons decided to reboot and the hanging spinner at the Apple icon. Frustrating as it was since this happened after I had to restore once becasue after a flawless jailbreak I stupidly deleted my entire Applications folder (don't ask) and despite being able to ssh into my phone, I had no 1.1.3 apps backed up. When I did the first restore I attempted to shortcut and only do the 1.1.1 restore one time. big mistake. I had to restore again, but SUCCESS!

    So sadly you will have to restore again. use the Dev. team installer package, and Psyberts instructions (followed to the T- I tried a shortcut on my second restore by only doing teh 1.1.1 restore one time and all looked well and that is when I got the spinning icon issue) no shortcuts. All went well for me and i have have Summerboard and Customize (including icons) working

  3. The Following User Says Thank You to bhz1 For This Useful Post:

    julianqm2 (2008-02-02)

  4. #3
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    ugg!! ok tahnx.. yah i moved my ringtones and fonts earlier today with bosspreffs so that must have been the problem.. thanks
    If i helped hit Thanks!

  5. #4
    I had the apple spinning wheel thing earlier today. It happened right after I had been playing around with the SummerBoard Themes. These were themes that I was adding to the phone via SSH. I was still able to SSH in so I deleted what I had just added and then everything was fine. This happened to me twice. One time the Apple and spinning wheel went away immediately when I deleted the new theme.

    I used the Boss tool when I jailbroke but I don't think it was that. It's been running fine since.

  6. #5
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    omg thanks soo much it just hapened again.. i sshd into the phone and eleted the last thing i did and its fixed. thanx man!
    If i helped hit Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •