Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with SSH

  1. #1
    Default Problems with SSH
    I had started a previous thread but this is a diff issue. I have restored my phone and went and reinstalled all the stuff.. iphuc, ssh yada yada

    All seemed to go well. I still cannot seem to install Installer and when i run FUGU it prompts for password and when i put it in it just goes back to the home screen. I tried for the hell of it putting in an incorrect password and it simply said auth refused.. Makes sense with that but i cant seem to connect with the right pass.. no error, nothing..just returns to home. ANy ideas?

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Try jailbreaking your phone, and then putting the Services.plist back on, THEN trying connecting in Fugu. Happened to me earlier today.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •