Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Independence: "Error registering for callbacks from iphone"???

  1. #1
    Default Independence: "Error registering for callbacks from iphone"???
    hey everyone. i have been having a lot of problems with my iphone. so i turned it on one day and it was stuck on the apple logo. i couldnt really find an answer for my problem so i decided to do a restore. i have updating downgrading downloading cracking hacking my a** of for the past 2 days with still no luck. and this whole oktoprep thing is starting to really piss me off. i guess its because i was restoring to 1.1.2 instead of UPDATING. i thought i was pressing updating but it still hasnt work but i am gonna try it again. ok so i just restored to 1.1.1 now and i am at the screeen where i need to plug in my iphone to itunes. but when i launch independence i get this error: "Error registering for callbacks from iphone" i tired several times to reinstall but its the same, i couldnt find anything on google or this site. maybe i used it to many times and it just got tired. anyways i dont wanna use ibrickr on my pc. i rather stick with mac. whats going on with this thing? please help!

  2. #2
    Hi ! I'm having the SAME problems ! Help please !

  3. #3
    Here too, help please..

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Ireland
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Me aswell. Need help badly. Tried everything I can think of.

  5. #5
    you need to delete iTunes.

    go to System > Library > Private Frameworks and delete the folder "MobileDevice Frameworks"

    empty trash.

    then re-instal iTunes, worked fine for me.

  6. The Following User Says Thank You to arcsbite For This Useful Post:

    ctsd (2008-02-08)

  7. #6
    Thank you arcsbite, that worked a treat!!

  8. #7
    this happens to me to
    i just cant find that folder ?
    its so wierd,

    i go into Libary
    and then i just cant find any folder called Private Frameworks
    or mobiledevice frameworks.

    i tried searching btw...
    please help, im getting a bit sick of that error...

  9. #8
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Not too far from Mr. Miyagi's place
    Posts
    126
    Thanks
    36
    Thanked 21 Times in 17 Posts

    Upgrade to the latest iNdepedence (1.4b5), the error you're getting is what I would get when I had a version of iTunes newer than iNdependence could support (like 7.6.1 on the 1.3.2 beta, etc).
    I came, I saw, I forgot what the hell I was there for.

  10. #9
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    I had various issues using independence, so I tried ziphone 2.5 and it couldn't have been quicker or smoother.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •