Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: completely stuck. please help

  1. #1
    Default completely stuck. please help
    Hi everyone, so, last night I was running 1.1.1 perfectly fine, unlocked and jailbroken and all that, and I decided to upgrade to 1.1.2, and everything was going fine, until I had to use independence, which completely ****** everything up. EVERY time I try to open independence when itunes is closed ((even ituneshelper)) it immediately crashes. If I try to open independence when itunes is open, it works, but as soon as the phone goes into recovery mode or anything of the sort, independence closes. I tried going back down to 1.1.1, which I am at now, and I tried unlocking from there using anysim, and it just completely froze up and wouldnt get past the silver apple logo. SO, basically I've tried to use indy to do the "special" 1.0.2. downgrade, but as soon as it goes into recovery mode, it closes itsself. I've tried two different versions of indy, so yeah. Do I have to virginize the phone? If so, from 1.1.1 that is locked and jailed... what do I have to do? I've tried searching for guides but I havent found one for my situation so i'm a little hesitant to **** up my phone even more.

    thanks so much.

    please help.

    anyone?
    Last edited by andcrashingsounds; 2008-01-15 at 06:53 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    What version of iTunes and iNdependence are you using?
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  3. #3
    my itunes is at 7.4.2. and independence is the latest one, and I tried older versions as well.

    older versions of independence, that is.
    Last edited by andcrashingsounds; 2008-01-16 at 06:36 AM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Location
    Detroit Michigan
    Posts
    155
    Thanks
    7
    Thanked 20 Times in 18 Posts

    get itunes 7.5 but not 7.6
    Like what you see... Click on the "Thanks" Button!

  5. The Following User Says Thank You to cybergeek2021 For This Useful Post:

    andcrashingsounds (2008-01-16)

  6. #5
    I thought you had to have 7.5 or higher to even use an iPhone?
    Proud MMi Retired Moderator.

  7. #6
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    I thought you had to have 7.5 or higher to even use an iPhone?
    7.4 and up work with the iPhone... not sure bout below 7.4.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  8. #7
    i just got a replacement iphone from apple- i tried jailbreaking yesterday- I got 1.1.2 with installer app but when i go to add something it just crashes. I also have 7.6 is that causing anything? Ive tried on my intel mac and also in windows running through parallels. the thing that was weird was that when I updated 1.1.2 from the jailbroken 1.1.1 it worked fine, yes i ran oktoprep and installed bsd but when i looked in uninstall i didnt see bsd- one other strange thing when i ran jailbreak.jar on my mac it put the phone back into what looked like a restore state with the cable and itunes disc. so I ran windows.bat on my other computer and this is where it brought the phone back to activation with installer app.. help!! what am i doing wrong ive jailbroken plenty of 1.1.2 phones before this one. I had one with 1.1.3 but it had issues with my cars bluetooth so apple switched out with me. thanks.. Y!M [email protected]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •