Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Serious Issue after Trying to connect via ssh

  1. #1
    Default Serious Issue after Trying to connect via ssh
    Hi I just recently tried to use ssh to connect to my iPhone it was being picked up on my computer but when i hit connect it got hung up. when i went back to term-v100 on my phone i got a error "/ect/master.passwd: No such file or directory exist" i tried using root as login and alpine as pass but i had previously changed the pass so i tried that as well and i cannot log in.
    now what happened is all my icons went back to normal and my wall paper changed to the OTB presets and i cannot get online with the phone and most apps arent working. I have no idea what happened but when i start apps they just flash and bring me back to the icon menu.
    please help me out if you can.
    thanks in advance

  2. #2
    Quote Originally Posted by oantixo View Post
    Hi I just recently tried to use ssh to connect to my iPhone it was being picked up on my computer but when i hit connect it got hung up. when i went back to term-v100 on my phone i got a error "/ect/master.passwd: No such file or directory exist" i tried using root as login and alpine as pass but i had previously changed the pass so i tried that as well and i cannot log in.
    now what happened is all my icons went back to normal and my wall paper changed to the OTB presets and i cannot get online with the phone and most apps arent working. I have no idea what happened but when i start apps they just flash and bring me back to the icon menu.
    please help me out if you can.
    thanks in advance
    Im having problems with terminal also. if you could would you please check my original post to see it it is similar to your problem...


    http://modmyi.com/forums/showthread.php?t=23903

  3. #3
    Fryfone, if I were you, I would try reinstalling BSD Subsystem again. If that doesn't work, I would probably just restore and start over.

    Oantixo: it sounds like you have serious hard disk corruption issues. I suggest you restore also.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •