Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unable to add ringtones

  1. #1
    Default Unable to add ringtones
    Hi all

    I have a unlock and jail broken iphone that was on 1.0.2 and I recently upgraded and then unlocked 1.1.1, Then used to unlock and jailbreak

    However now when I use I bricker version 9. I can upload and convert mp3's but I cannie see them in teh sounds section for the ringtones.


    the standard ones are mince.

    can anyone help me out



  2. #2
    Thats because v1.1.1 and 1.1.2 use the new controlled method of only allowing iTunes based RingTones.

    You can get around this by applying the MeCCA patch for 1.1.1, its just a MeCCA file that you overwrite and it makes the Ringtones folder back to normal again, search for that file in the downloads and apply it, and you will be back to your original Ringtone setup.


  3. #3
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Turlock, California
    Thanked 12 Times in 9 Posts

    use idemocracy its the easy way to upload ringtones... and also a easy way to patch the MeCCa file...

  4. #4
    i tried to use idemocracy to do the file upload but it cant find my iphone on my wireless network.

    my phones ip address is and it can access the internet and the wireless is on and active.

    I have tried to use winscp to ftp in but when I do I get a conenction time out.

    i have tried using the username root and the password alpine.

    can anyone help?



  5. #5
    Have you installed SSH on your iPhone? If so have you turned it on (if you turned it off via Services or iToggle) ?

    If not you need to install OpenSSH from Installer or possibly through iDemocracy. Everything is done through SSH. Only apps like iBrickr, iPhonelist, iPhonebrowser actually connect through a serial link, not through wifi. Thats why I mentioned get the MeCCA file in the right place, then just use the normal apps to get the files in the Ringtones folder if thats what you are familiar with.


  6. #6
    i have now installed open SSH and then used Idemocracy to upload the file

    I have stuck a few ring tones on and then viewed them in the sounds list, They apear there, but when i set them as my ring tone they do not play.

    any ideas


  7. #7
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Thanked 304 Times in 276 Posts

    Just use iTunes to convert your mp3 to aac (right click - convert to aac), then rename to .m4r
    Double click and they will be added to your ringtone list in iTunes, then sync.

  8. #8
    sorted got it now



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts