Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no ringtones after iphuc

  1. #1
    Default no ringtones after iphuc
    ok so here is the deal I did all the installs and all worked it
    even said transfer sucrssfull but
    no ringtones were added
    what do i do

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    post a copy of your commands

    what format is your ringtone in

    what version of what programs are you using

  3. #3
    ... and what folder did you 'putfile' them into?

  4. #4
    Default ok question
    when i do putfile what should rest of the path be

  5. #5
    Jay, the file path after "putfile" is where the file is coming from. The path you type in the step before you do putfile in where you're putting the file.

  6. #6
    Default here is what it is saying
    Last login: Fri Aug 10 22:34:13 on ttyp1
    Welcome to Darwin!
    jay:~ jasonbeckman$ cd phonedmg/iphuc/iPhone/trunk/iPHUC
    jay:~/phonedmg/iphuc/iPhone/trunk/iPHUC jasonbeckman$ ./iPHUC
    iphuc 0.5.0
    >> By The iPhoneDev Team: nightwatch geohot ixtli warren nall mjc operator
    initPrivateFunctions: this is still not clean. Architecture: powerpc
    AMDeviceNotificationSubscribe: 0
    CFRunLoop: Waiting for iPhone.
    notification: iPhone attached.
    AMDeviceConnect: 0
    AMDeviceIsPaired: 1
    AMDeviceValidatePairing: 0
    AMDeviceStartSession: 0
    AMDeviceStartService AFC: 0
    AFCConnectionOpen: 0
    AFCPlatformInit: (no retval)
    notification: Entering shell in Normal Mode.
    shell: Entering loop.
    (iPHUC) /: mkdir /var/root/Library/Ringtones
    (iPHUC) /: cd /var/root/Library/Ringtones
    (iPHUC) /var/root/Library/Ringtones: putfile myringtone.m4a
    putfile: Opening local file '/myringtone.m4a'
    (iPHUC) /var/root/Library/Ringtones: putfile /Users/jasonbeckman/phonedmg/iphuc/iPhone/trunk/iPHUC/myringtone.m4a
    putfile: Opening local file '/Users/jasonbeckman/phonedmg/iphuc/iPhone/trunk/iPHUC/myringtone.m4a'
    AFCFileRefOpen: opening remote file '/var/root/Library/Ringtones/myringtone.m4a'
    AFCFileRefWrite: Writing to remote file
    AFCFileRefClose: Closing remote file.
    putfile: Transfer successful
    (iPHUC) /var/root/Library/Ringtones:


    still no ringtones

  7. #7
    do it again. this time skipping that step with "mkdir /var/root/Library/Ringtones"

    just do this:

    cd /Library/Ringtones
    putfile myringtone.m4a
    cd /System/Library/Lockdown
    putfile Services.plist (you should have this file)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •