i have an unlocked and jailbreak 1.1.1 with modem firmware 04.01.13_G
whenever i try to install the summerboard/customize (old) version i get an error message saying 'requires firmware 1.0.x' ... if i use the summerboard/customize (new) i get an error message saying 'requires firmware 1.1.[12]' ... plus a 'could not complete preflight script'
Can someone please help me!