Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone not recognized in itunes, how do i restore?

  1. #1
    Default iphone not recognized in itunes, how do i restore?
    I just came back from a hunt today and my iphone was dead for about four days. For some reason the charger would not work with my hotels outlets, but worked fine when i got home. I dont know if that makes any difference to problem by the way. I know i replaces the services.plist to my iphone while hacking and lockdown and exit. I did not do any bypassing, i only modded my iphones homescreen icons, carrier text, ringtones and things of that sort. I have connected my iphone to itunes succesfully after my most recent mods, but for some reason today when i tried to connect my phone to itunes it did not recognize it. When i started itunes there was something it made me agree to but i didnt think much of it and simply agreed. i hope i didnt agree to something that really screwed me up. I connected my iphone to my macbook and put it into recovery mode. The yellow triangle appeared and it said please connect to itunes. So i did. Ten minutes go by and nothing! What do i do?!? And when i press the home and power buttons my modded things are still on my phone. Please help me. It will be greatly appreciated!

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Hit it again, sometimes when it restores it has to download the whole 92 MB file, which can take up to an hour. If it does, wait for the download to complete, then connect in Restore mode again.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    nothing happened after i hit agree. itunes just started normally. Maybe i will try to download itunes again. Thanks for the reply! And its weird, i tried to jailbreak my iphone to try and put my services.plist back just incase i forgot to, which i know i didnt, and now jailbreak does not work. Even with ifuntastic 2.5. This is weird...

    Fixed my problem. I simply re-downloaded itunes. Now it recognizes my iphone. No restore required. Thanks!
    Last edited by joshua8o8; 2007-08-10 at 10:01 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •