Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help with changing the battery, service and wifi icons

  1. #1
    Default help with changing the battery, service and wifi icons
    I have the path:

    /System/Library/CoreServices/SpringBoard.app/

    after I put the icons in the phonedmg

    do I put the following commands in terminal?

    cd /System/Library/CoreServices/SpringBoard.app/
    putfile Default_0_Bars.png
    putfile Default_1_Bars.png
    putfile Default_3_Bars.png

    etc. til I'm done?

    I tried this method and I can't change the service bar icons, any help is appreciated

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    how about
    putfile /System/Library/CoreServices/SpringBoard.app/Default_0_Bars.png

    there are so many versions of software floating around . . .

    also i assume you restarted your phone

  3. #3
    Quote Originally Posted by cash7c3 View Post
    how about
    putfile /System/Library/CoreServices/SpringBoard.app/Default_0_Bars.png

    there are so many versions of software floating around . . .

    also i assume you restarted your phone
    I also tried that too and was unsuccessful. I restarted the phone afterwards too. I'll keep trying and if I'm successful I'll post back.

  4. #4
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    i have been having the same problem! If you figure it out please post your results

  5. #5
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    once again what program are you using. and what version.

  6. #6
    Quote Originally Posted by cash7c3 View Post
    once again what program are you using. and what version.
    Well let's hope they are both using OS X (given the forum)

    I use iPHUC and do the following:
    cd /System/Library/CoreServices/SpringBorad.app
    putfile <drag the file from a finder window into the Terminal window and then press enter>

    Code:
    (iPHUC) /var/root/Media/Theme5: putfile /i/var/root/Media/Theme5/laun.png 
    putfile: Opening local file '/i/var/root/Media/Theme5/laun.png'
    AFCFileRefOpen: opening remote file '/var/root/Media/Theme5/laun.png'
    AFCFileRefWrite: Writing to remote file
    AFCFileRefClose: Closing remote file. 
    putfile: Transfer successful
    Note I have a folder on the root called "i".

  7. #7
    Quote Originally Posted by Bernie-Mac View Post
    i have been having the same problem! If you figure it out please post your results


    use:

    putfile Default_0_Bars.png
    putfile Default_1_Bars.png

    and so on, it worked for me

  8. #8
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    sweet! It works now thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •