Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Moded but wont Pair with iTunes

  1. #1
    Default Moded but wont Pair with iTunes
    Hello all,

    First, thanks for the great tutorials. After only two attempts was I able to mod my phone, however, after uploading the new icons after I connect with iTunes I get a message saying that the phone needs to be restored.

    Is this the "usual" behavior - once modded you cant sync anymore? And before you ask, yes, I did the last two steps: Lockdown and putfile services.plist - and there were no "errors" reported back.

    Any ideas? Thanx!

  2. #2
    Quote Originally Posted by predagar View Post
    Hello all,

    First, thanks for the great tutorials. After only two attempts was I able to mod my phone, however, after uploading the new icons after I connect with iTunes I get a message saying that the phone needs to be restored.

    Is this the "usual" behavior - once modded you cant sync anymore? And before you ask, yes, I did the last two steps: Lockdown and putfile services.plist - and there were no "errors" reported back.

    Any ideas? Thanx!
    did you upgrade to the new 1.0.1 iphone version?

  3. #3
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    services.plist i would say try it again, get a fresh copy, check your directories

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •