Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: preferences.plist reverts on every reboot.. wtf?!?

  1. #1
    Default preferences.plist reverts on every reboot.. wtf?!?
    so i have to edit my EDGE settings manually (no EDGE button in Network Preferences) - and it's been working for the past month - then i upgraded to 1.1.1 successfully (running an unlocked phone) and had some troubles - everytime i would SSH a new version of preferences.plist to the phone on every reboot - it would revert the file back to the original settings..

    so i installed BSD subsystem (just a guess at the time) and then it worked..

    however, just today, i lost EDGE connection - so i checked my EDGE settings in the preferences.plist file and they were reverted back to the Cingular settings (i am using old Blue ATT, so differet APN settings) - so edited them again - uploaded, rebooted, and they reverted back again...

    i have tried like 20 times.. and no matter what - the settings switch back

    NO i do NOT have EDGE settings in Network prefereces in the phone (not everyone does) so i can't change it that way (if any one knows how to turn that feature on please tell me) -

    but does anyone know why the hell the phone is reverting?!?!?

    i'm dieing here!!!

    b

    UPDATE - well after scowering the web - i found that i had to edit three files

    preferences.plist, unknowncarrier.plist, and one other that i'm blanking in the system folder -

    i guess there is also a fix you can down load via installer - but it only works for poeple who are updating the settings with the EDGE Settings menu under Network - but for me and the few unfortunate others - we don't have that menu... not sure why - and never seen anything about why either..
    Last edited by ben8jam; 2007-11-14 at 08:42 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •